Jump to content


Photo

Lite-On 83850c Hardware and Software Support Thread


  • Please log in to reply
193 replies to this topic

#136 gnarkilljboy

gnarkilljboy

    PIRATE KIDDIE

  • XS-BANNED
  • Pip
  • 67 posts
  • Location:Peterborough, Ontario, Canada
  • Interests:Xbox modding, drinking, all of the above.
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 November 2009 - 12:37 AM

Well, if your getting the same key, I am going to take it that it is NOT the key we are looking for!!

#137 zilliondollar

zilliondollar

    X-S Enthusiast

  • Members
  • 8 posts

Posted 14 November 2009 - 03:29 AM

QUOTE(X36O @ Nov 11 2009, 09:21 PM) View Post

Flashing Lite-On 83850C with the XBox as Power Source (on JungleFlasher 0.1.67b)

Hello everyone!

I am having a lot of trouble extracting the key using the XBox to power the drive.

I followed JungleFlasher manual precisely.

- My drive is the Lite-On 83850c with MFR Date June 09 (so it's all good)
- I disassemble the XBox, unplug the SATA cable from the drive and plug the drive to my computer (VIA SATA VT6421A Card). I keep the power cable connected to the drive since I am using the XBox as psu.
- Before running JungleFlasher 0.1.67b, I turn on the XBox.
- I select DVDKey32 Tab, and find the port for the Lite-On drive (I did not install any drivers for the VIA SATA Card, I just installed PortIO to be able to find the SATA port on which the drive is connected)
- I press LO83info and the message "Power on drive with tray half open" pops up. So I press eject once to open the tray. I press eject a second time to close the tray, however, half way when closing I pull out the power cable from the drive; this way the tray is not entirely closed (I make sure it is half way closed though). I wait 5 seconds, and replug the power cable. Then press OK to the pop-up message from LO83info.
Then I see the message "Sending LO83info request to I/O port 0xCF00"
But the progress only shows 2 dots ".." and hangs there. It never goes all the way thru.

Note: I noticed that when ejecting the tray (Opening/Closing) the Power LED of the XBox blinks. When the tray is completely Open/Closed the Power LED stops blinking and is constantly on. When I do the trick of half open tray by pulling out the power cable when the tray is closing, the XBox remains in the blinking state. Is it supposed to be blinking when half open? My understanding is the purpose of the trick is to make the console think that the tray of the drive is closed, however, since it is blinking, the console is most likely thinking that the tray is "closing" not "closed"; even after plugging back the power cable, the power LED remains in the blinking state.

Does any experienced person know why this is happening?
I would really appreciate your help.

Thanks!


Found the answer to our problem. Just like omporo said:D change the sata port youre using to THIS one:) worked for me!


#138 gnarkilljboy

gnarkilljboy

    PIRATE KIDDIE

  • XS-BANNED
  • Pip
  • 67 posts
  • Location:Peterborough, Ontario, Canada
  • Interests:Xbox modding, drinking, all of the above.
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 November 2009 - 06:15 PM

Ok, once you switched ports, did you try and get the key again, or just flash it?

#139 tabsaid

tabsaid

    X-S Member

  • Members
  • Pip
  • 131 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 16 November 2009 - 03:54 PM

I've also found that one of my SATA ports on my via card seems to work great while the others seem to always give me problems.

Just got the key from my July 83850C A0A2 lite-on. Worked first shot with LO83 in Jungle flasher. No bridging points, I love it, can't get easier folks. These drives are great. Thanks MS

#140 X36O

X36O

    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 November 2009 - 01:37 AM

QUOTE(zilliondollar @ Nov 13 2009, 09:29 PM) View Post

Found the answer to our problem. Just like omporo said:D change the sata port youre using to THIS one:) worked for me!

You were absolutely right.
By switching the drive, it worked flawlessly!
It seems like these VT6421A cards have some of their SATA ports not dumping the data properly.
Or maybe we just got some falsy ones.
Anyway, the port you suggested worked perfectly, thanks a lot man!

BTW, I noticed that inserting a game post-June09, is asking for an update.
Is it possible to play these games without performing the update?
If not, is it safe to update?
Does the update check the firmware on the DVD drive and keep a log?
Does it update/overwrite the firmware on the DVD Drive as well or is it just a dashboard update?

Thanks everyone for your great support!

Edited by X36O, 18 November 2009 - 01:42 AM.


#141 msittes

msittes

    X-S Enthusiast

  • Members
  • 4 posts

Posted 18 November 2009 - 11:16 AM

QUOTE(gnarkilljboy @ Nov 14 2009, 12:37 AM) View Post

Well, if your getting the same key, I am going to take it that it is NOT the key we are looking for!!


Unfotunately I erased my drive because the key looks good...
I have waiting for a method how I get the key.

#142 coedshowers

coedshowers

    X-S Member

  • Members
  • Pip
  • 65 posts
  • Location:??
  • Interests:hacking :x
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 November 2009 - 05:44 PM

the last 10 drives i have gotten new from walmart and best buy have all ad these drives its a pain in the ass i would so much rather just touch the spear and then flash...i use linux for everything but flashing so the command line isnt a problem. im just so used to the easy way and having like 4 more steps gets annoyign esp if get 83 and openkey arent working... and this post sucks go to youtube and search 83850c flash and read side bar there is a few guys who have the links to rapidshare files thAT have a easier/better way to do it and tut with the files...

#143 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 November 2009 - 08:27 PM

...because rapidshare is ALWAYS A GREAT IDEA. blink.gif

#144 kaosstar

kaosstar

    X-S Enthusiast

  • Members
  • 19 posts

Posted 18 November 2009 - 11:52 PM

Can someone who has the guide please upload is somewhere? The link in the original post no longer works.
Thanks.


#145 gnarkilljboy

gnarkilljboy

    PIRATE KIDDIE

  • XS-BANNED
  • Pip
  • 67 posts
  • Location:Peterborough, Ontario, Canada
  • Interests:Xbox modding, drinking, all of the above.
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 November 2009 - 06:45 PM

Ok, so I bought the PCI card with the 2 SATA ports. I used the one that was indicated in the picture: IPB Image

I used jungleflasher 1.67, got the key, spoofed the firmware.

I used dosflash to dump the old stuff, and flash the drive. It dumped fine, it read all the banks when flashing, but it STILL will not read game back-ups!! What am I doing wrong?

#146 HyperUK

HyperUK

    X-S Member

  • Members
  • Pip
  • 64 posts

Posted 20 November 2009 - 11:40 PM

Are you sure you are using the 83850c firmware and not just the standard liteon firmware?

Sounds simple but a mistake I made first time although JF wouldnt allow me to spoof.

#147 gnarkilljboy

gnarkilljboy

    PIRATE KIDDIE

  • XS-BANNED
  • Pip
  • 67 posts
  • Location:Peterborough, Ontario, Canada
  • Interests:Xbox modding, drinking, all of the above.
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 November 2009 - 05:26 PM

I am using ix16-liteon838.bin...Jungleflasher auto loads it as the firmware to use. I had all the firmware in the firmware file to start, before I even attepnted this one. The thing is, I had done my friends xbox before this, a few weeks before, and it was an 83850c, and I used the normal lite-on firmware, and it worked fine.

#148 inam22

inam22

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 November 2009 - 06:16 AM

QUOTE(gnarkilljboy @ Nov 21 2009, 04:26 PM) View Post

I am using ix16-liteon838.bin...Jungleflasher auto loads it as the firmware to use. I had all the firmware in the firmware file to start, before I even attepnted this one. The thing is, I had done my friends xbox before this, a few weeks before, and it was an 83850c, and I used the normal lite-on firmware, and it worked fine.

Same thing happened to me as well, ok here is the solution for you at least it worked for me.Do whole procedure again, when you get message to load auto firmware click yes and then next step click on save to file tap on your jungle flasher to save Lite_CFW.bin and then try to write your firmware by using this file rather than using auto firmware.I hope this will solve your problem.

Edited by inam22, 22 November 2009 - 06:21 AM.


#149 gnarkilljboy

gnarkilljboy

    PIRATE KIDDIE

  • XS-BANNED
  • Pip
  • 67 posts
  • Location:Peterborough, Ontario, Canada
  • Interests:Xbox modding, drinking, all of the above.
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 November 2009 - 07:24 PM

QUOTE(inam22 @ Nov 22 2009, 12:16 AM) View Post

Same thing happened to me as well, ok here is the solution for you at least it worked for me.Do whole procedure again, when you get message to load auto firmware click yes and then next step click on save to file tap on your jungle flasher to save Lite_CFW.bin and then try to write your firmware by using this file rather than using auto firmware.I hope this will solve your problem.



OK, so after I save the file, load the Lite_CFW.bin and save the key to THAT one? I am confused... I use dosflash to mod..

*bare with me, I am getting over the flu, and my head is up my ass right now..lol*

Edited by gnarkilljboy, 22 November 2009 - 07:25 PM.


#150 inam22

inam22

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 November 2009 - 08:45 PM

QUOTE(gnarkilljboy @ Nov 22 2009, 06:24 PM) View Post

OK, so after I save the file, load the Lite_CFW.bin and save the key to THAT one? I am confused... I use dosflash to mod..

*bare with me, I am getting over the flu, and my head is up my ass right now..lol*

Key should be already saved automatically in you Lite_cfw.bin when you press save to file tab.Let me know how did you go or if you need any assisant.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users