Jump to content


Photo

Lite-On 83850c Hardware and Software Support Thread


  • Please log in to reply
193 replies to this topic

#181 seanjames

seanjames

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 April 2011 - 05:29 AM

Wow...some interesting changes lately. Well, looks like I've got 3 options at this point, but each has it's own challenge/question that I'm not sure of. Any ideas on which is best and/or which will even work? (FYI: I'm pretty busy, so I have enough games to last me the next year or 2 without considering any new games. Especially if they'll be available via PS3 anyways. I may not have to really consider not being able to play new AP2.5 games for quite a while.)

1. Using JF, update my Samsung that was spoofed from an original LiteOn.
(Do I follow the Lite-On or Samsung procedures?)

2. Replace my Samsung with another LiteOn.
(Will I be able to to pull the necessary info from the Samsung using JF?)

3. Put my original LiteOn back in the box and upgrade from that from now on.
(Not sure if this will work currently, as I can't seem to get JF to read the drive for some reason)

I appreciate the advice!


#182 seanjames

seanjames

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 April 2011 - 05:41 PM

I'll check back later to see if anyone else has any info, otherwise I'll try and ask this question on another thread.

Gonna try and open up the box today and see if I can just drop the old drive straight back in...I hope I didn't erase it.

Thanks all.

#183 kami623

kami623

    X-S Member

  • Members
  • Pip
  • 63 posts

Posted 17 April 2011 - 08:23 PM

Follow the instructions for reading the firmware from a Samsung drive. Once you have the firmware dumped, save it and then hit No to the autoload prompt.

From there, click on the FirmwareTool32 tab. On the right side, click on "Open Target Firmware" and find the Liteon 83850v1 OFW file. When its loaded, just hit Spoof Source to Target, save the file and flash it back to the 83850v1 drive.

#184 kakashikun

kakashikun

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 April 2011 - 04:46 AM

ok i really need help flashing my 83850c liteon......
the main problem right now is well to be honest im not sure all the information iv gathered to apply this flash
is well unreliable

i have
x360 pro usb
xecuter cky lite
and my laptop is athlon 2.0 dual core 4g ram 64 bit op

i guess what im asking for is if someone who HAS FLASHED THIS MODEL BEFORE can send me a DETAILED
way of doing it. and the biggest problem im hitting is jungleflasher not reading the port IF im even doing it right

thx

#185 seanjames

seanjames

    X-S Enthusiast

  • Members
  • 6 posts

Posted 24 April 2011 - 02:10 AM

QUOTE(kami623 @ Apr 17 2011, 12:23 PM) View Post

Follow the instructions for reading the firmware from a Samsung drive. Once you have the firmware dumped, save it and then hit No to the autoload prompt.

From there, click on the FirmwareTool32 tab. On the right side, click on "Open Target Firmware" and find the Liteon 83850v1 OFW file. When its loaded, just hit Spoof Source to Target, save the file and flash it back to the 83850v1 drive.


Thank you. Will try that if I decide to reflash to another Lite-ON. In the meantime, I dropped the old drive back in and played like a charm. Even applied several updates w/o any hiccups. I may revisit the land of 360 mods at a later date...but just updated to the new 360 and will be passing this one along. Figured if I wasn't playing backups, it wasn't worth the hassle of keeping up with all the new mod updates.

Thanks all.

#186 manijak

manijak

    X-S Enthusiast

  • Members
  • 6 posts

Posted 21 July 2011 - 05:51 PM

so my slim is a 0225-made 2010 july
I DID NOT USE THE 17 july xboxlive update(if you think i should,tell me)
i went to the local shop yesterday and left my slim for an update to 1.9
i figured i stay of live until some kind of patch comes.
but the guy called me a few hours ago and told me he could not write the firmware to the drive(he could load everything but not write) that the drive is ALREADY write protected and i am like wtf i did not upply the yesterdays update.(i know that microsoft put to the new slims write protection but wasn"t with c4eva yesterdays release for slim cfw released a new tool that can flash all slims on may update in other words all slims that did not apply the 17 th july xl update)
i asked him what is he using he said the jungle flasher.
i am VERY confused,a am shure he is doing something wrong,i mean he does know what he is doing but he is only human we all make mistakes.

AND HE TOLD ME THIS AS WELL that he modiffied over 500 phat consoles,heck he even moddified my old phat but just a few slims a few moths back that were 9504,that is why i think he is doing something wrong,many new tools have come out and he is probobly using the old ones,and he told me that he does not read around the forums,and that he could be that he is not up to date.

i know it is a big read sorry guys xd

#187 trabatz

trabatz

    X-S Enthusiast

  • Members
  • 3 posts

Posted 30 July 2011 - 11:30 AM

Hallo there

I bought a couple of months ago a preflashed Xbox360. Now I want to update to newer dashes. I am currently on 12625. My problem is that I've no OFW or dumped files and I've no idea if I have an 83950c v1 or v2. MFR of the box is 2009-08-06.
I just ordered an ck3 and a probe 3 to extract the key but as everywhere mentioned I shall get back to stock before updating. Currently the firmware is > ixtreme 1.6 because I don't need to do any waves patches so the sata option in JF won't work. I already opened the drive and saw some traces of cutting and soldering from the previous MRA hack but it could have also been a "good" flasher who wanted to get all the data dumped and not only the key via sata available for the v1.
So any idea how to proceed?
Moreover I want to know which is the best way/sequence to get from dash 12625 to 13599?
Do I need to flash back to stock using the pre 13141 OFW folder -> 13146 -> flash to 1.9 ->13599 or
pre 13141 OFW folder ->12625 straight to the new one 13599 -> flash to 1.9
Thanks

#188 aziziori

aziziori

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 August 2011 - 03:15 PM

Hello there,

I am trying to flash my liteon 83850c v1 with the latest firmware LT+1.91 using Jungle Flasher 1.86 beta. when I try to follow LO83info instructions to flash & open the drive, I am getting extraction failed message. I am connecting the drive to VIA card through SATA cable and I use CK3 Pro (Rev. D) which is connected to the drive through a USB. The CK3 is connected as well into the drive. I have win7 ultimate and I have removed the system file vsmraid.sys which may cause the PC to freeze so in Device Manager. The VIA card displays a yellow exclamation mark...which is OK.

The Jungle Flasher detected the drive but without a DVD key found !!
I tried multiple times using LO83info steps (the half tray open)

I tried mktflash32 Intro steps, but no good progress sad.gif

Oh! I updated the dash board by mistake to the new version 13599 then when I browsed on the net I figured out that my drive is locked. How could I fix this issue? Can someone help, please?

Thank you.

IPB Image
IPB Image

#189 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 14 August 2011 - 09:01 PM

u need to do the pmt hack, u don't have a 83850, u have a 0251.

ps, your drive isn't locked. that only happens to drives in the slim.

Edited by iateshaggy, 14 August 2011 - 09:03 PM.


#190 aziziori

aziziori

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 August 2011 - 09:32 PM

Thank you so much for your quick response. I have configure an inline 3.3 volt switch on CK3 cable which I have and after I got the original keys, I put the drive into the vendor mode the I wrote the new firmware. I clicked on Outro / ATA reset....BOOM !! finally I got a verified key installed successfully in the drive smile.gif

IPB Image


#191 Alcarne

Alcarne

    X-S Enthusiast

  • Members
  • 11 posts

Posted 05 October 2011 - 09:30 PM

Hi, I have a strange one. I had ix1.8 on 83850C liteon.

I flashed to stock.
Updated the dash.
Checked that it played original GOW3 and it did.
Flashed to LT2.0
Checked that it plays backups and it does.

But if I put in original GOW3 and I get E66 error!???? blink.gif

Any ideas?

#192 Alcarne

Alcarne

    X-S Enthusiast

  • Members
  • 11 posts

Posted 05 October 2011 - 10:43 PM

QUOTE(Alcarne @ Oct 5 2011, 08:30 PM) View Post

Hi, I have a strange one. I had ix1.8 on 83850C liteon.

I flashed to stock.
Updated the dash.
Checked that it played original GOW3 and it did.
Flashed to LT2.0
Checked that it plays backups and it does.

But if I put in original GOW3 and I get E66 error!???? blink.gif

Any ideas?



Sorry ignore me I didn't know it was the LTPlus-025-v2.0 firmware!

#193 x0091935

x0091935

    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 November 2011 - 01:32 AM

my is a phat lite-on drive 83850c with all updates made...using xb live...i have brought a x360 key...what did i need to do? read the firmware? need a probe? HELP ME...please...

#194 kandah

kandah

    X-S Enthusiast

  • Members
  • 28 posts

Posted 11 December 2011 - 08:35 PM

I have a phat So I have a 83850c V1 drive with LT+ 2.0 and want to upgrade to LT+ 2.1 to play the new XG3 games however for the first time jungleflasher won't recognize my drive however I try to do it. I have connected the drive to the via SATA directly to the motherboard, tried the half open tray trick which usually works but now nothing.

It just won't show up among the I/O ports in JF. Any clues as to what's up here?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users