Jump to content


Photo

Lite-On 83850c Hardware and Software Support Thread


  • Please log in to reply
193 replies to this topic

#16 PornOH

PornOH

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 13 August 2009 - 08:52 PM

QUOTE(xbox360sexual @ Aug 13 2009, 09:56 AM) View Post
snip

Exactly what I just told someone else to do. smile.gif Good tips.

Edit: your links for 1) and 2) are the same. wink.gif -- and they took me to - http://www.shop.redboxmod.com/ the first time when I clicked the link from anonym.to. Looks like redboxmod blocks referers it doesn't recognize, but allows blank referers. Clicking the links here, and letting them redirect themselves works, giving a blank referer.

Edit2:
Lo83info_32: http://abgx360downlo...nloads/lo83.zip
fwz decrypter 1.1: http://abgx360downlo...crypter_1.1.zip
JungleFlasher: http://jungleflasher.../downloads.html

Edited by PornOH, 13 August 2009 - 09:02 PM.


#17 fitsman

fitsman

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 14 August 2009 - 03:48 AM

Hi.

I have some questions about freekey1.2 & dosflash 1.8:
1. Which is the differences about freekey 1.0 and the freekey 1.2?
2. The new dosflash 1.8 it dump all the files of new liteon - 83850c correct and decrypted or not?
3. The freekey1.2 it bring me the error "dedication string is missing!" what that error means?

A lot of thanks.

Edited by fitsman, 14 August 2009 - 03:58 AM.


#18 sancho_panza

sancho_panza

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 14 August 2009 - 05:52 PM

Hi I'm choosing a drive to test my keys, can I still use a spare Hitachi to test my 83850c keys or just need something else (Benq, Samsung, Lite-On); sorry for the noob question, just to be sure I'm buying the right thing.

QUOTE(fitsman @ Aug 14 2009, 04:48 AM) View Post

3. The freekey1.2 it bring me the error "dedication string is missing!" what that error means?


It means that you dumped uncorrect your encrypted key, so, please, don't flash.

#19 Prae71

Prae71

    X-S Enthusiast

  • Members
  • 2 posts

Posted 15 August 2009 - 06:10 AM

QUOTE(fitsman @ Aug 12 2009, 01:11 PM) View Post

Hi. the problem that exist with the wrong key(140F0F1011B5223D79587717FFD9EC3A) on the liteon-83850c is corrected or not?


I'm gonna take a guess that you haven't deleted your VIA drivers yet?

#20 deilzfcjk

deilzfcjk

    X-S Genius

  • Members
  • PipPipPipPip
  • 829 posts
  • Location:San Francisco
  • Interests:chicks, fixing my car and computers, working on websites, relaxing.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 15 August 2009 - 06:49 AM

at fitsman,

yeah the problem with that bad key dump is fixed.

Don't worry. it's all pretty much automatic. Yes dosflash 1.8 generates the key unencrypted. Schtrom is knowledgeable.

#21 celltoolz

celltoolz

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 16 August 2009 - 01:50 AM

Hey guys, so i reflashed the drive and am still getting E65 occasionally. Can't seem to figure it out, it's a brand new console from the ms repair center. I flashed my buddy's 83850c and his is working just fine. Any input would be helpful.

I flashed it twice Here's both the JF log files.

QUOTE




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

JungleFlasher 0.1.65 Beta

Session Started Thu Aug 06 16:40:52 2009



This is a 32 bit process running on 2 x 32 bit CPUs
PortIO is installed and running.
Found 4 I/O Ports.
Found 1 Com Ports.
Found 6 windows drives C: D: E: G: H: I:
Found 3 CD/DVD drives E: G: I:


Loading target file H:\Alex\360 General\360 Modding\ix16-liteon838.bin
Target File MD5 hash is: bc61fac4efd37b69f88dfabe6e104117
Genuine Lite-On 83850c iXtreme 1.6
Inquiry area found
Current DVD key is 55AA55AA55AA55AA55AA55AA55AA55AA
Firmware is a Lite-On encrypted iXtreme OSIG: PLDS DG-16D2S 8385
Firmware type is: iXtreme v1.60-12X-FINAL-DG-16D2S


Target f/w saved as: C:\Users\CellToolz\Desktop\002887374007 Alex\Lite_CFW.bin

Sending Lite-On-Erase request to port 0xDF00
..............
Drive returned Status 0xD0
....
Serial flash found with Status 0x72
Sending Vendor Outro to port 0xDF00
Manufacturer ID: 0xC2
Device ID: 0x11
Flash Name: MXIC(MX25L2005)
Flash Size: 262144 bytes

Getting Status from port 0xDF00
SPi flash found with Status 0x72
Sending Chip Erase to Port 0xDF00

Writing target buffer to flash
Writing Bank 0: ................
Writing Bank 1: ................
Writing Bank 2: ................
Writing Bank 3: ................

Flash Verification Test !
Reading Bank 0: ................
Reading Bank 1: ................
Reading Bank 2: ................
Reading Bank 3: ................
Write verified OK !



Sending Vendor Outro to port 0xDF00


I dont get this first flash. It appears that the key/inquiry data didn't get copied, but everything was there but half the identify data this is why i reflashed thinking that it would fix the E65 problem.


Flash2:

QUOTE

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
JungleFlasher 0.1.65 Beta
Session Started Wed Aug 12 17:28:11 2009

This is a 32 bit process running on 2 x 32 bit CPUs
PortIO is installed and running.
Found 4 I/O Ports.
Found 1 Com Ports.

Found 6 windows drives C: D: E: G: H: I:
Found 3 CD/DVD drives E: G: I:

Loading Source File H:\Alex\360 General\Backups\002887374007 JT\dummy.bin

Inquiry string found
Identify string found
DVD key found @ 0xA030 key is FD8C15D27741DECCBCCD48689DB66259

Firmware is a Lite-On Dummy OSIG:
Firmware type is: Dummy from LO83info.bin.key

Auto-Loading target file H:\Alex\360 General\360 Modding\JungleFlasher v0.1.65 Beta\firmware\ix16-liteon838.bin
Target File MD5 hash is: bc61fac4efd37b69f88dfabe6e104117
Genuine Lite-On 83850c iXtreme 1.6

Inquiry area found
Current DVD key is 55AA55AA55AA55AA55AA55AA55AA55AA
Firmware is a Lite-On encrypted iXtreme OSIG: PLDS DG-16D2S 8385
Firmware type is: iXtreme v1.60-12X-FINAL-DG-16D2S
DVD Key copied to target

Inquiry string copied from Source to Target
Identify string copied from Source to Target
Serial strings copied from Source to Target

Target f/w saved as: H:\Alex\360 General\Backups\002887374007 JT\Lite_CFW.bin

Sending Lite-On-Erase request to port 0xDF00

.............
Drive returned Status 0x0
.....
Serial flash found with Status 0x72
Sending Vendor Outro to port 0xDF00
Manufacturer ID: 0xC2

Device ID: 0x11
Flash Name: MXIC(MX25L2005)
Flash Size: 262144 bytes

Getting Status from port 0xDF00
SPi flash found with Status 0x72

Sending Chip Erase to Port 0xDF00

Writing target buffer to flash
Writing Bank 0: ................
Writing Bank 1: ................
Writing Bank 2: ................
Writing Bank 3: ................

Flash Verification Test !
Reading Bank 0: ................
Reading Bank 1: ................
Reading Bank 2: ................
Reading Bank 3: ................

Write verified OK !

Sending Vendor Outro to port 0xDF00

Edited by celltoolz, 16 August 2009 - 01:55 AM.


#22 frog360

frog360

    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 August 2009 - 05:41 AM

Hey All - Great post,

Just to get this straight....to flash a Liteon 83850c with i-extreme i need the following:

LO83info_32.exe
FudoWarez
Lastest JungleFlasher

Is this correct? - What are the big major precautions to take, and is there a new iextreme firmware for the 83850c - or do we use the old liteon one?

Thanks in reply!

#23 dragon45801

dragon45801

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 August 2009 - 09:00 AM

QUOTE(celltoolz @ Aug 15 2009, 08:50 PM) View Post

Hey guys, so i reflashed the drive and am still getting E65 occasionally. Can't seem to figure it out, it's a brand new console from the ms repair center. I flashed my buddy's 83850c and his is working just fine. Any input would be helpful.

I flashed it twice Here's both the JF log files.
I dont get this first flash. It appears that the key/inquiry data didn't get copied, but everything was there but half the identify data this is why i reflashed thinking that it would fix the E65 problem.
Flash2:

since e65 is a fw error and you have reflashed im guessing bad pcb? did you try flashing a sammy or benq or different model drive and seeing what it does?

#24 fitsman

fitsman

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 16 August 2009 - 08:05 PM

QUOTE(deilzfcjk @ Aug 15 2009, 12:49 AM) View Post
at fitsman,

yeah the problem with that bad key dump is fixed.

Don't worry. it's all pretty much automatic. Yes dosflash 1.8 generates the key unencrypted. Schtrom is knowledgeable.


Does anyone try to do all the procedure completele from dos? And create the liteon-83850c ixtreme 1.60 firmware with firmtool 1.3.1?
Or the hacked ixtreme 1.60 for 83850c must created from jungleflasher 1.65beta?

Finally how many of you does it completely dump the liteon-83850c with dosflash 1.8 and the all procedure(Dump thru dosflash1.8 - create hacked fw from jf 1.65b - flash thru dosflash1.8) work just perfect(The decrypted key is the correct)?

A lot of thanks.


#25 dougiegillam1357

dougiegillam1357

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 18 August 2009 - 12:28 PM

Iprep V10 has just been released, this dos it all in dos.download it here http://www.klutsh.com/

#26 greatsave9

greatsave9

    X-S Enthusiast

  • Members
  • 22 posts

Posted 18 August 2009 - 12:57 PM

I just tried to flash a newer Lite-On using the LO83 and the OpenKey.exe command prompt and all... Well I got the key, manually spoofed it, and flashed, and now I get an E66 as soon as the Xbox tries to load! I used Jungleflasher and didn't have any errors. Anyone else experience this?

#27 SunnyBwoy

SunnyBwoy

    X-S Enthusiast

  • Members
  • 28 posts

Posted 19 August 2009 - 12:31 AM

so i guess i got a bad key like everyone else i tried addiding my bin that i extracted with lo83 into fwz decrypter and it says bad AES KEY. so does that mean im completely screwed or is there another way someone can get my key from the generated bin i got from Lo83 that originally gave me the (140F0F1011B5223D79587717FFD9EC3A) bad key lmk thanx dry.gif

p.s i still have the 3 generated files from extractor tool not sure if that will help

Edited by SunnyBwoy, 19 August 2009 - 12:38 AM.


#28 xbox360sexual

xbox360sexual

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 561 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 August 2009 - 12:38 AM

the dump is bad, you'll need to keep trying extracting until you get a good dump. No one else can do anything besides try your drive with their SATA controller.

#29 SunnyBwoy

SunnyBwoy

    X-S Enthusiast

  • Members
  • 28 posts

Posted 19 August 2009 - 01:20 AM

QUOTE(xbox360sexual @ Aug 19 2009, 12:38 AM) View Post

the dump is bad, you'll need to keep trying extracting until you get a good dump. No one else can do anything besides try your drive with their SATA controller.


only thing about that is that i already Flashed the drive so guess im F%$#@.

#30 celltoolz

celltoolz

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 19 August 2009 - 05:06 AM

QUOTE(greatsave9 @ Aug 18 2009, 12:57 PM) View Post

I just tried to flash a newer Lite-On using the LO83 and the OpenKey.exe command prompt and all... Well I got the key, manually spoofed it, and flashed, and now I get an E66 as soon as the Xbox tries to load! I used Jungleflasher and didn't have any errors. Anyone else experience this?


This is just like my problem, except mine works occasionally, i'm getting E65. I think i'm going to spoof another drive and see how that works. Also i flashed another xbox with a 83850c using the same procedure and it worked perfectly.

-CellToolz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users