Jump to content


Photo

12v Fan Mod Gone Wrong?


  • Please log in to reply
4 replies to this topic

#1 ProCision

ProCision

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 12 August 2009 - 04:35 AM

long story short.

Took apart xbox, took two wires and soldered them to the 2 points on the bottom of the motherboard where the power plug goes. took the 2 wires from the rear fans and one from a small fan that i put above the heat sync and tide those together. took the ground wire from the bottom of the mother board and the black wire from the fan i added and tide that together. put it all back together and I get 2rrod. Why? If I take it all apart the 2rrod will go away. So i am not worried about it. Just want to know why I cant use that 12v source. what is a better one? Or should I ground it differently?

#2 Invasive Cancer

Invasive Cancer

    X-S Young Member

  • Members
  • Pip
  • 37 posts
  • Location:Eastpointe, Michigan
  • Interests:Things that are interesting
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 12 August 2009 - 05:36 AM

It's possible that the grounds are bad, or the tie-ins are innappropriate to the xbox's sensitive feelings. I've found this page to be of great help in testing all my wiring before install:
http://forums.llamma...opic.php?t=7074

Best of luck!

#3 ProCision

ProCision

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 13 August 2009 - 01:46 AM

shit, i thought somebody else would have left a comment today. Any way I got a whisper max fan, i'l run with that and find a different 12v source.

Thanks

#4 ProCision

ProCision

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 13 August 2009 - 05:01 PM

Its worse then I thoguht, I put everything back to stock and still have 2rrod/0011. I made sure that the screws for the heat syncs are tight and still 0011. Any help would be great.

#5 Bandit5317

Bandit5317

    X-S Genius

  • Members
  • PipPipPipPip
  • 881 posts

Posted 13 August 2009 - 05:33 PM

Does it go to 2 red light instantly when you turn it on?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users