Jump to content


Photo

The Option "ms Dashboard" Is Not Working After Installing So


  • Please log in to reply
5 replies to this topic

#1 FrankiepankieNL

FrankiepankieNL

    X-S Enthusiast

  • Members
  • 4 posts

Posted 19 August 2009 - 11:02 AM

Hello guys,

I have an Xbox crystal, i think it is version 1.6 (Week 34 from'04 )

I installed unleashX using this tutorial: http://www.boards.ie...hp?t=2055256404
In that tutorial, you build an CD with XboxHDM on it, and ndure. You then hotswap the Xbox HDD, and install the softmod using ndure.

This went fine, when i boot my xbox, i get to unleashX. But i wanted to change some settings, like dolby digital sound, so i clicked on the option "MS Dashboard" in UnleashX, but i get an "require service screen"with error 21 on top left. blink.gif

I tried copying the original dashboard files (clean 5960 ones, i downloaded) to the C:, using FTP, but that doesn't work. There are already files and folders with the same names. I tried to delete them, but that wouldn't work, i got "550 Directory not empty". I tried to overwrite, but that also wouldn't work, when trying to overwrite, my FTP client says: "450 Cannot access file" uhh.gif

I also tried copying the files from e:/backup to C: within UnleashX, using the File Explorer. This also doesn't work, it gives me an error 123 uhh.gif

How can i get the original MS Dashboard working from UnleashX ??
(i would like to keep UnleashX as default dashboard, when my Xbox boots, i just want to have the option accessing the orignal MS Dashboard from within UnleashX)
Is it due to the tutorial that my MS Dashboard is gone? Or is it default when you install an softmod, the result is that you can't access the orignal MS Dashboard anymore?

Edited by FrankiepankieNL, 19 August 2009 - 11:10 AM.


#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 19 August 2009 - 03:15 PM

Do you have e:\ndts\default.xbe

#3 FrankiepankieNL

FrankiepankieNL

    X-S Enthusiast

  • Members
  • 4 posts

Posted 19 August 2009 - 04:03 PM

QUOTE(ldotsfan @ Aug 19 2009, 04:15 PM) View Post

Do you have e:\ndts\default.xbe

Yes i have, and when i open that file, it launches the Ndure toolset

#4 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 August 2009 - 03:24 PM

1. Make sure you have eeprom backup on PC.
2. Create a fresh copy of Kingroach Ndure 3.1 files , selecting retail setup. If you need a clean copy of msdash 5960 files, CASH disc or Slayer disc or AID and qwix will set you up.
3. Run Ndure toolset and replace files on C and E.




#5 FrankiepankieNL

FrankiepankieNL

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 August 2009 - 10:22 PM

QUOTE(ldotsfan @ Aug 20 2009, 04:24 PM) View Post

1. Make sure you have eeprom backup on PC.
2. Create a fresh copy of Kingroach Ndure 3.1 files , selecting retail setup. If you need a clean copy of msdash 5960 files, CASH disc or Slayer disc or AID and qwix will set you up.
3. Run Ndure toolset and replace files on C and E.

Yes i have an eeprom backup.

So i just change the settings to this: http://img254.images...74/nd312fd7.png (Retail selected in upper drop down menu), and i select my kernel? (5838).

What about the "Create XBOXHDM installer" setting? Does it have to be turned on, or off?

And then i just hotswap again, like i would when i first installed the softmod?

Or do i have to pop the CD into the Xbox, and then copy the files that ndure created, to the C and E drive?
Why can't i copy the files that Ndure generated to the Xbox HDD, and then on the Xbox, copy it to C, and E ?

Sorry, i am not doing this everyday, so this troubleshooting is sometimes a little hard for me tongue.gif jester.gif

#6 FrankiepankieNL

FrankiepankieNL

    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 August 2009 - 11:19 PM

Ok, i can't find an edit button, so i have to create a new post.


I launched the Ndure toolset from my Xbox (e:\ndts\default.xbe )

I installed Ndure retail from there. When i rebooted my Xbox, i got an other dash (blue one, looks like original MS one).

Then i launched unleashX (going to apps)
And then i FTPed to my Xbox.

I copied clean C: dashboard files to the Ndure folder. I then ran the Ndure installer, and only selected retail in the upper drop down menu. I didn't select anything else (eg. kernel version or xboxhdm installl)

I copied the C and E folders to my Xbox using FTP. It asked if i wanted to overwrite, i said yes.

Now when i press my Eject button, it boots to MS Dashboard (hooray ! cool.gif )

But.................. When i am in UnleashX, and click on "MS Dashboard" it displays Error 21 :S

How the .... is that possible? Because the MS Dash is working when i boot the xbox using eject uhh.gif

Oh, my FTP said it couldn't copy these folders:

/C/bios/
/C/media/
/C/shadowc/

I think it couldn't copy these folders/files because they were in use?

Edited by FrankiepankieNL, 20 August 2009 - 11:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users