Jump to content


Photo

Ms Dashboard Wont Work On Evolution X


  • Please log in to reply
1 reply to this topic

#1 superredsoxfan7

superredsoxfan7

    X-S Enthusiast

  • Members
  • 12 posts

Posted 21 August 2009 - 11:33 PM

I can't get the ms dashboard to load. Is there a way to fix this using AID(auto installer deluxe). If it could also be possible tell me a quick step by step way using AID that would be great. Thanks a bunch!

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 August 2009 - 04:36 AM

Look in the Evox.ini file through FTP. Where it is depends on your mod. Most softmods have it in the E:\Dashboard folder. It may be in the root of the C drive.

[Misc]

AutoLaunchGames = No
AutoLaunchDVD = No
DVDPlayer = "E:\Apps\players\dvdx\default.xbe"
AutoLaunchAudio = Yes
#AudioPlayer = "c:\msxboxdash.xbe"
MSDashBoard = "c:\msxboxdash.xbe"

The bold line is the one you want to look at. While you are connected to the Xbox and before you open the Evox.ini file, look at the C drive and see what your MSDash is named. Like above, it could be MSXboxDash.xbe. It could be MSDash, Xboxdash, or something else. The key is to have the line above reflect the name of your file on the C drive.

To make sure what file is the correct one, you can run it from a file explorer. Usually it is pretty obvious, having MS in the name.

Edit the Evox.ini file and change the name to what you have.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users