Jump to content


Photo

Issues With Games Based On Xbox Version?


  • Please log in to reply
4 replies to this topic

#1 GTTeancum

GTTeancum

    X-S Member

  • Members
  • Pip
  • 132 posts

Posted 25 August 2009 - 09:46 PM

I've only found this on a few games, but is there something hardware-wise that causes certain games to act wonky?

A couple of examples (tested on two 1.4/5s and two 1.6s):

Timesplitters: Future Perfect - v1.4/5 (I'm not exactly sure what it is) gets 100% back characters after about an hour, and occasionally everything goes black but the HUD). 1.6 has no issues

World Racing 2 - instantly after starting a race the tires blow, and you're stuck with four flats. 1.6 has no issues.



I'm just curious if this is just me, or if its a known issue. Are there any workarounds?

#2 red_ring_of_box

red_ring_of_box

    X-S Expert

  • Members
  • PipPipPip
  • 670 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 28 August 2009 - 02:46 AM

I have TS:FP as well as a 1.6 and a 1.4 xbox to test this on game is this installed to the HDD or not? But so far for 1.6 it has worked perfect. I have yet to test it on the 1.4

#3 GTTeancum

GTTeancum

    X-S Member

  • Members
  • Pip
  • 132 posts

Posted 28 August 2009 - 08:48 PM

Yeah, both are installed to the HDD at the moment, but I've tried the disc on World Racing 2 on my 1.4/1.5 (not sure what it is) and my 1.6 with the same results.

#4 red_ring_of_box

red_ring_of_box

    X-S Expert

  • Members
  • PipPipPip
  • 670 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 01 September 2009 - 03:18 AM

just tried out TS:FP on my 1.6 no errors. I'll try tom on my bros 1.4 if he'll let me.

#5 GTTeancum

GTTeancum

    X-S Member

  • Members
  • Pip
  • 132 posts

Posted 11 September 2009 - 08:01 PM

I finally got my 1.6 working again. I can confirm both games work fine on a 1.6




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users