Jump to content


Photo

Backup's Not Working


  • Please log in to reply
7 replies to this topic

#1 JIME01

JIME01

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 05 September 2009 - 12:26 PM

I have:
- Xbox 360 with a Hitachi 47 with the latest iXtreme firmware
- Samsung SH-162D
- Fully Stealthed abgx360 confirmed Xbox 360 backup
- Vertbatim DVD+R DL
- LG DL DVD Burner (It overspeeds the DVD to burn at 4x)

I have backed up the game using my Samsung Drive with both XBC and Xtract, ran the ISO through abgx360 and all is green and fine. Burnt them with ImgBurn with the booktype set to DVD-ROM with the Layerbreak set to 1913760.
When I put the backup into my flashed Xbox 360 it's says 'Reading' for about 30 seconds then turns to 'Open Tray', It does not read and times out.

Can someone please help me figure this out and get my backups to work. Right now I have wasted two discs.
I think it may have something to do with my LG Burner or that it burns at 4x.


#2 JIME01

JIME01

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 05 September 2009 - 02:01 PM

EDIT: I have now burnt the ISO at 2.4x with a Pioneer DVR-215 and still no luck.

I am beginning to think my DVD Drive is flashed wrong.

#3 legionme

legionme

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 September 2009 - 02:12 AM

Strange thing because I am getting the exact same error message and I almost have the exact same setup.

I have brand new Samsung dual layer dvd burner.

Every time i try and use ImageBurn, Clone Cd and Xbox backup creator i just get coasters.

xbox sounds like it's booting up then tells me to open tray.


I will let you know if I have any luck with getting it to work however any advice is appreciated.




#4 jay8472

jay8472

    X-S Enthusiast

  • Members
  • 19 posts

Posted 08 September 2009 - 11:12 PM

QUOTE(legionme @ Sep 8 2009, 01:12 AM) View Post

Strange thing because I am getting the exact same error message and I almost have the exact same setup.

I have brand new Samsung dual layer dvd burner.

Every time i try and use ImageBurn, Clone Cd and Xbox backup creator i just get coasters.

xbox sounds like it's booting up then tells me to open tray.
I will let you know if I have any luck with getting it to work however any advice is appreciated.



It may be the discs you are using, if i use the aone dics they are all coasters, but riteks and verbatims work best for me. It may aslso be that your laser needs the pots adjusting or a new laser fitting. Which you can get off ebay cheap.

#5 legionme

legionme

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 September 2009 - 11:32 AM

The disks I have used were:

6 Verbatim 4x DVD+R DL
3 Verbatim 4x DVD-R DL
5 Philips 8x DVD+R DL

OK so I might have gone a little over the top in creating coasters however i thought it was a software setup issue, then disk issue, then software issue, then software issue and so on.

basically i am BRAND new to this whole game and was trying everything i could find online. One method said do this the other said do that, i feel like i have just been going around in circles.

whats the easiest way to do this? I have the iso's and I have run the through the xbgx 360 gui tool and everything was fine, put it through xbox backup creator using Image Burn no errors, xbox backup creator using xbox backup creator no errors.
Everything looks fine and i get no errors.

Put it into xbox360 that was modified last week and i get the error message "Open Tray"

#6 majinsoftware

majinsoftware

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,416 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 09 September 2009 - 11:41 AM

Do you have any friends with modded xboxs, Try it in there xbox. That will tell you if its your xboxs dvd drive or the disk.

What do orignals run like. Loud? Could be time for new laser.

#7 jaguar23

jaguar23

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Location:Australia
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 September 2009 - 12:07 PM

What game are you trying to backup? Is it a fairly recent game?

You say you're running the latest iXtreme firmware but you have an Hitachi drive. The latest iXtreme firmware is 1.6 but not available for Hitachi drives. So are you running 1.51?

Have you backed up any other games that work or is this your first attempt? Maybe you have a bad flash.

Edited by jaguar23, 10 September 2009 - 12:14 PM.


#8 chessmastor

chessmastor

    X-S Member

  • Members
  • Pip
  • 105 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 12 September 2009 - 05:37 AM

I've repaired a lot of 360's, and this is a common problem with the samgsung/Hitachi lasers. Sometimes they just can't read non-original games. A benQ or lite-on drive would be the best solution, however, a new replacement laser could also do the trick.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users