Jump to content


Photo

Quick, Easy, Stupid Question


  • Please log in to reply
5 replies to this topic

#1 jbaruch76

jbaruch76

    X-S Member

  • Members
  • Pip
  • 126 posts

Posted 07 September 2009 - 07:00 PM

ok, so i have my friend's box right now which i flashed previously to 1.51. now, some of the most recent backups (including one recent highly acclaimed games) do not seem to be working. so my question is are there some backups that require the use of 1.6? i don't want to open up and update if it is not necessary. anyone? thanks for the help.

#2 jbaruch76

jbaruch76

    X-S Member

  • Members
  • Pip
  • 126 posts

Posted 07 September 2009 - 07:22 PM

i just did some more testing and it appears that the problem may be with the media? i switched over to memorex since i got a good deal and the disks all work fine in my xbox. however, only the verbatim disks seem to work on my friend's. is that even possible? or is there somethign else goign on?

#3 ToBbErT

ToBbErT

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,241 posts

Posted 07 September 2009 - 07:34 PM

1.51 is compatible with all games so i think its the media. Verbatim's always seem the work better then other brands.

#4 jbaruch76

jbaruch76

    X-S Member

  • Members
  • Pip
  • 126 posts

Posted 07 September 2009 - 07:45 PM

so one brand of dl dvds can work in one xbox and the same disc wouldn't wokr in another?

#5 ToBbErT

ToBbErT

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,241 posts

Posted 07 September 2009 - 07:59 PM

Yes its becouse there are several differend type of dvd roms on the market. And some read better then others. And maybe your laser is in better shape.

#6 crazyshiza

crazyshiza

    X-S Member

  • Members
  • Pip
  • 116 posts

Posted 08 September 2009 - 10:28 PM

Ya, my box can't read memorex's but my friends' box can.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users