Jump to content


Photo

Eject Button Dont Working


  • Please log in to reply
2 replies to this topic

#1 Koxy

Koxy

    X-S Enthusiast

  • Members
  • 2 posts

Posted 12 September 2009 - 12:08 PM

Hi,

Have wierd problem after duoX chip intallation everythin working ok except eject button, have to open dvd manually or use autointaller program to open in. When i removed chip from pin header and bt cable, console start in ms dash but ejcet button still dont work. Any ideas ?

My xbox is 1.6

Regards

#2 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 397 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 September 2009 - 01:48 PM

QUOTE(Koxy @ Sep 12 2009, 07:08 AM) View Post

Hi,

Have wierd problem after duoX chip intallation everythin working ok except eject button, have to open dvd manually or use autointaller program to open in. When i removed chip from pin header and bt cable, console start in ms dash but ejcet button still dont work. Any ideas ?

My xbox is 1.6

Regards

Your P/E Board is probably bad. It might of got damaged when you soldered the bt wire on it. I think litspliff sells them if you want to try another one.

Also, try removing the p/e board and reseating it, maybe eject button isnt aligning properly with the board.

#3 Koxy

Koxy

    X-S Enthusiast

  • Members
  • 2 posts

Posted 12 September 2009 - 05:56 PM

Thx very much for tips,everything working now tongue.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users