Jump to content


Photo

Moderate Nat Settings With Vista Wireless Bridge.


  • Please log in to reply
2 replies to this topic

#1 ii 12 o n ii x

ii 12 o n ii x

    X-S Enthusiast

  • Members
  • 2 posts

Posted 15 September 2009 - 10:13 PM

Ok, so i hooked my X-box 360 up to my laptop, bridged the wireless and Ethernet connections. I can connect and play on Live its just that the NAT settings show up as moderate with the "Test X-box live connection" option, which seems is responsible for the several friends I'm unable to connect to in game and party. Now with that being said, how do i change the NAT to open? Does it have anything to do with the settings in the bridged connection or my Router? (Router is Linksys Wireless-G Router-WRTU54G-TM)

#2 majinsoftware

majinsoftware

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,416 posts
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 16 September 2009 - 07:49 AM

Go into the router, set up dmz as the ip of the xbox.
Then on the laptop make sure that the windows firewall is disabled.

You may need to manually set up the xbox network settings so you know its ip.

#3 ii 12 o n ii x

ii 12 o n ii x

    X-S Enthusiast

  • Members
  • 2 posts

Posted 16 September 2009 - 11:55 PM

Thanks alot, worked perfectly.

biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users