Jump to content


Photo

Xecuter3 Stopped Booting


  • Please log in to reply
4 replies to this topic

#1 iamsuncow

iamsuncow

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 September 2009 - 03:23 AM

Hi,
I was moving my XBOX because I was changing the carpet. I had installed a Xecuter 3 a long time ago and now it stopped booting. It seems to try to boot 3 times before resulting with the regular MS boot screen and complains with an error code 16.

Could anyone help with any suggestions on how to debug this?

Thanks


#2 seizure507

seizure507

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 January 2010 - 09:45 PM

open it up to see if anything got knocked loose, then check all teh solder points, and coneection points

#3 Neptune

Neptune

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts
  • Location:Las Vegas, NV
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 31 January 2010 - 01:00 PM

QUOTE(seizure507 @ Jan 30 2010, 12:45 PM) View Post

open it up to see if anything got knocked loose, then check all teh solder points, and coneection points


Thread almost 5 months old tongue.gif

#4 JEB-101

JEB-101

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Canada EH!
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 08 February 2010 - 05:37 PM

Since it's up here anyway...
16 - dashboard - Clock cannot be set.
http://forums.afterdawn.com/thread_view.cfm/210562

it's a fairly simple fix, just follow the steps!

beerchug.gif
JEB


#5 chocolatecheese

chocolatecheese

    X-S X-perience

  • Members
  • PipPip
  • 322 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 19 February 2010 - 07:06 AM

I wonder if he figured it out himself by now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users