Jump to content


Photo

Xenium Spice Can't Add Bios, Won't Fit


  • Please log in to reply
4 replies to this topic

#1 popoe435

popoe435

    X-S Enthusiast

  • Members
  • 4 posts

Posted 22 September 2009 - 08:32 PM

Hey guys, any help with this problem would be greatly appreciated. I have a problem it seems when I try to add a new menu item with the xenium os. my chip is an spice, and i have an xbox 1.0 with an 80gb hdd, and currently two menu items (the tsop which i don't use, and what i have labeled as evox m8 but i think its m7). anyways i used to mess around with my xbox all the time, then i took a huge break from it now i want to start messing around with it some more. i've been able to add bioses to the menu easily before, but now every single time i try to add any bios bin file it will say "error: file doesn't fit!". I know how to go about getting bioses, editing them, editing banks, pretty much all of it i know of and i cannot get a single bios to add. i've tried x2, x3, exov m7 and m8, and i've even tried adding the bios that i'm using that's still in my menu items that works and i get that error message. My chip i know can take any standard combination up to 1mb, and i've tried them all in all sizes possible, opening up vanilla bioses i've downloaded, made sure they were in proper configurations with x2 bios manager, and they still "won't fit". i've been thinking about removing my one bios i have left and then trying to add more or reset the OS or something, but if i remove it and can't add any more bioses i won't have anything. does anyone know what could be the problem? i've got all the tools and everything and know pretty much how to work them, so you can give me as little or as much details as you want. thanks, hopefully someone can help.

#2 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 September 2009 - 01:45 AM

Boot your xbox to the dash and do a bios dump with the "backup" feature in evox. Make note of the size of the bios dump to determine if your existing bios has filled the chip. I flashed my xenium chip once with a 1mb bios and then forgot about it. A few months later, I tried to add another bios and I figured out that the bios I had on there was 1mb.

If this is not the case then I would say the chip's flash area is malfunctioning and the chip may need to be replaced.

#3 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 398 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 23 September 2009 - 01:49 AM

Sounds like you have a 1 mb bios already on there so no more bios's can fit. You would have to remove that bios and add 4 256k bios's or 2 512k bios or another 1mb bios. X2 5035 is good or x2 4983, both are 512k in size so you can add both and see which you like the best.

Beat me too it..yeah, what he said above me.

Edited by turfster, 23 September 2009 - 01:51 AM.


#4 popoe435

popoe435

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 September 2009 - 01:15 AM

alright thanks guys i'll give that a try. i remember from the xenium manual though that my chip can support like 8 menu items, i just assumed there was a max 8mb ram on the chip that could hold 8 possible 1mb bioses. but ya that makes some sense if my chip supports 1mb and i can only fit one bios at a time total if it's 1mb.

#5 popoe435

popoe435

    X-S Enthusiast

  • Members
  • 4 posts

Posted 25 September 2009 - 07:12 PM

yep guys, got it working again. i guess when i knew my chip could take 1mb bioses i thought it could take up to 8 menu 1mb bioses. anyways i've got bioses back on there now. thanks for the help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users