Jump to content


Photo

Issues With Modeb And V79 Unlock On Hitachi Drive


  • Please log in to reply
3 replies to this topic

#1 thnderfists

thnderfists

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 October 2009 - 02:41 AM

Ok so Ive been reading a lot of posts and several of the official and unofficial guides for flashing a Hitachi drive. And i think i have a decent grasp on the series of events to flash a Hitachi drive.

Im using a pci sata card (Roswill SATA 1.5G/ATA133 RAID to be exact [VIA 6421 compatible]) When I attach the Hitachi, windows will not give it a drive letter, yet i see it in the BIOS. So.. I disabled the RAID and drivers in Device Manager. Once in JF i can find it using "VIA Ports only" and "Use Port IO" its on Port 0xA400. It displays the name (HL-DT-ST GDR3120L v79) So i hit Send Mode-B. Once the dialog box says "Mode-B Done!" I tested it to make sure. The drive takes two button clicks to open and two clicks to close. Now heres my issue. I have burned the CD-R with the unlock v79 files on it, however I cannot keep the drive tray closed. If i let it sit for about 5 or 6 seconds it opens itself, so it doesnt get a chance to read the disc. Also when i put the disc in the drive the power light starts blinking until it kicks it back out (it also blinks when there is no disc in the tray). I cant think of anything Ive done to cause this. Ive only done what Ive said so far, to my knowledge. Can anyone offer any assistance? I will try to provide any further information requested.

Thanks.

Thunder

#2 turny

turny

    X-S Expert

  • Members
  • PipPipPip
  • 572 posts

Posted 01 October 2009 - 03:26 AM

QUOTE(thnderfists @ Oct 1 2009, 02:41 AM) View Post

Ok so Ive been reading a lot of posts and several of the official and unofficial guides for flashing a Hitachi drive. And i think i have a decent grasp on the series of events to flash a Hitachi drive.

Im using a pci sata card (Roswill SATA 1.5G/ATA133 RAID to be exact [VIA 6421 compatible]) When I attach the Hitachi, windows will not give it a drive letter, yet i see it in the BIOS. So.. I disabled the RAID and drivers in Device Manager. Once in JF i can find it using "VIA Ports only" and "Use Port IO" its on Port 0xA400. It displays the name (HL-DT-ST GDR3120L v79) So i hit Send Mode-B. Once the dialog box says "Mode-B Done!" I tested it to make sure. The drive takes two button clicks to open and two clicks to close. Now heres my issue. I have burned the CD-R with the unlock v79 files on it, however I cannot keep the drive tray closed. If i let it sit for about 5 or 6 seconds it opens itself, so it doesnt get a chance to read the disc. Also when i put the disc in the drive the power light starts blinking until it kicks it back out (it also blinks when there is no disc in the tray). I cant think of anything Ive done to cause this. Ive only done what Ive said so far, to my knowledge. Can anyone offer any assistance? I will try to provide any further information requested.

Thanks.

Thunder
Needs three presses to keep disc in


#3 thnderfists

thnderfists

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 October 2009 - 04:08 AM

Ty for the reply. However now when I have the disc in I press 79 Unlock and it says Playing CD, Pausing CD, after 500mS, Ejecting CD. There is no "setting bit" or executing in ram. there is no extra step i can see in between Mode-B and the disc. And i burned the cue file by right clicking on it and hitting burn with ImgBurn, also tried doing it through ImgBurn itself by adding the file and them burning it, same result. Any thoughts?

#4 thnderfists

thnderfists

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 October 2009 - 05:24 AM

Ok never mind I figured it out, thanks for the above post!

Edited by thnderfists, 01 October 2009 - 05:38 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users