Jump to content


Photo

Benq Drive Keeps Freezing During Write


  • Please log in to reply
3 replies to this topic

#1 rudedog209

rudedog209

    X-S Enthusiast

  • Members
  • 25 posts

Posted 03 October 2009 - 08:13 AM

Ok I loaded the Benq in JF did the intro.Now its in Vendor mode.I did the read and backed up all my firmware.Now all I do is click write right? well when I do it says erasing drive then starts to write bank 1 . . . . .
then on bank 2 .. .... it freezes every single time I do it I had to reload it like 5 times because it was stuck with no firm.PLease help me out.Do you think I should try Iprep out?

#2 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,049 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 03 October 2009 - 08:40 AM

you did load your dumped firmware in source and you did load your ixtreme benq into target and you did spoof to target and save file before you clicked write ???
No enough information blink.gif

#3 rudedog209

rudedog209

    X-S Enthusiast

  • Members
  • 25 posts

Posted 03 October 2009 - 09:01 AM

Yes I did all that sorry I forgot to mention that

#4 dougiegillam1357

dougiegillam1357

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 03 October 2009 - 12:36 PM

Strange but I had a similar problem some time ago with a benq, i was using my via sata card but it just wouldnt have it, tried numerous things drivers installed/removed etc. I finally solved it by using my onboard ich9 intel sata, this works on benqs and Hitachi's.It also works wel using iprep for the benq,s, to sum it up I now use the ich9 for benq's and Hitachi's and the via for liteon and samsungs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users