Jump to content


Photo

Hitachi Dvd Drive Firmware Help


  • Please log in to reply
3 replies to this topic

#1 karmadanny

karmadanny

    X-S Enthusiast

  • Members
  • 15 posts

Posted 05 October 2009 - 09:41 AM

Having experienced problems lately when backing up my original games, through reading various forum posts I understand that most recent 360 games have been modified by Microsoft with a third wave and therefore rendering outdated firmware useless.

Recently, all my newly burnt back-ups load straight to DVD as opposed to a game. I am presented with the Xbox logo and DVD navigation options.

Iím now aware that a firmware update for my Hitachi DVD drive is required (although the often quoted iextreme 1.6 doesnít seem to be compatible with my drive. I assume the 1.5 version is adequate for Hitachi?)

Either way, this is not the primary reason for this post. My original Xbox modification, flash and firmware update was carried out with someoneís assistance. Put short, although Iím fairly technically savvy, I have no idea what is required to update my firmware to the latest available version. I also recall the last modification was carried out using a PC (because of compatible SATA?) Ė at the moment all I have are laptops.

Please note, any terminology used here is only in reference from recent research. So far as modifying firmware I am inexperienced and therefore too technical comments or statements informing me of this inexperience would be unhelpful.

While Iíd like to just be able to download the updated firmware, smack it on a USB stick and somehow magically load it onto my console Ė I am aware that I am probably required to Ďdumpí the current firmware and update with the latest available. I expect this wonít be as easy as pie and any assistance you guys could offer would be appreciated.

Thanks,

KD


#2 karmadanny

karmadanny

    X-S Enthusiast

  • Members
  • 15 posts

Posted 05 October 2009 - 10:07 AM

Apologies if this should be in 'Newbie Chat', although it is 'between the lines'. Have moved to the other thread in any case...

Thanks,
KD

QUOTE(karmadanny @ Oct 5 2009, 09:41 AM) View Post

Having experienced problems lately when backing up my original games, through reading various forum posts I understand that most recent 360 games have been modified by Microsoft with a third wave and therefore rendering outdated firmware useless.

Recently, all my newly burnt back-ups load straight to DVD as opposed to a game. I am presented with the Xbox logo and DVD navigation options.

Iím now aware that a firmware update for my Hitachi DVD drive is required (although the often quoted iextreme 1.6 doesnít seem to be compatible with my drive. I assume the 1.5 version is adequate for Hitachi?)

Either way, this is not the primary reason for this post. My original Xbox modification, flash and firmware update was carried out with someoneís assistance. Put short, although Iím fairly technically savvy, I have no idea what is required to update my firmware to the latest available version. I also recall the last modification was carried out using a PC (because of compatible SATA?) Ė at the moment all I have are laptops.

Please note, any terminology used here is only in reference from recent research. So far as modifying firmware I am inexperienced and therefore too technical comments or statements informing me of this inexperience would be unhelpful.

While Iíd like to just be able to download the updated firmware, smack it on a USB stick and somehow magically load it onto my console Ė I am aware that I am probably required to Ďdumpí the current firmware and update with the latest available. I expect this wonít be as easy as pie and any assistance you guys could offer would be appreciated.

Thanks,

KD



#3 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 October 2009 - 11:05 AM

http://jungleflasher...ngleFlasher.pdf

#4 neillago

neillago

    X-S Enthusiast

  • Members
  • 11 posts

Posted 05 October 2009 - 08:41 PM

KD,

You need 1.51 to play third wave games on Hitachi.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users