Jump to content


Photo

Drivekey X4 Help! Wont Boot Anything


  • Please log in to reply
1 reply to this topic

#1 rudedog209

rudedog209

    X-S Enthusiast

  • Members
  • 25 posts

Posted 10 October 2009 - 05:44 AM

Ok so this guy brings me his wii and he has a wiikey installed but he said its not reading any of his backups only the emulators.So he wants me to remove it and install a drivekey.So I removed the wiikey no problem and installed the drivekey. When I first did it I put it in backwards the dvd part to wii and wii to dvd and ran it.I dont know if it makes a difference since its not flashing any firmware just emulating it if i put it on backwards at first.Anyways I fixed it and now it wont read any games period and I cant get the menu with the 3 eject button trick to work.It lights up red when i do it but nothing happens and it wont read any backups at all and I put in a GC game and it got stuck in there and wouldnt come out.And yes I set the region correct.I also removed the drivekey and it wont read anything.Please help!!!
Thank you

#2 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 488 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 03 August 2010 - 07:34 PM

looks like you killed the drivekey, is it the wiikey 1 modchip you had installed and what kind of drive is in the wii?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users