Jump to content


Photo

Modding The Goty Pal Version


  • Please log in to reply
1 reply to this topic

#1 Pestilenz

Pestilenz

    X-S Enthusiast

  • Members
  • 1 posts

Posted 10 October 2009 - 12:35 PM

Hi everybody,

I just got a used Morrowind GOTY edition cheap from a pawn shop and tried modding it with "XBOX - Morrowind GOTY Ultimate Mod Library v2.0" it got two prehacked xbe's and I thought "put those Mods in the Data Files folder overwrite the xbe and you're good to go.

The Game starts fine, well, besides it won't load the Mods. Then I tried the NTSC hacked xbe and it's the same there "Game runs but no Mods". I thought that maybe the prehacked xbe's are not working so I tried hacking one myself with the tutorial on this forum. But it says something about 8 entries for Z\: and I only got 5 so I really don`t get how to hex it myself.

Another problem I got is this, I only use XBMC as Dashboard so I got no X:\, Y:\ and Z:\ drives. The only Partitions I have are C:\, D:\, E:\ and F:\. I'm starting to get really confused about that. I really would appreciate If anybody could help me with this. Ah almost forgot, E:\ is where my App's are and all the Games are on F:\, the Data Files Folder is under F:\Games\Morrowind Game Of The Year Edition\.

Thank you very much for your help

#2 Clockface

Clockface

    X-S Expert

  • Members
  • PipPipPip
  • 574 posts

Posted 12 October 2009 - 12:47 PM

Regarding the later partitions, if you want to access them, download Unleash-X and use it's file manager, as it accesses all partitions (plus it can view .txt files, which can sometimes be useful).

Regarding the .xbe, sorry I have no idea, but if I were you I'd delete and re-install Morrowind GOTY, then follow the tutorial at

http://forums.xbox-s...howtopic=480384

then install the mod, but don't copy over the .xbe from the mod package, use the one you've just edited yourself.

Good luck, and let us know how you get on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users