Jump to content


Photo

Gentoo Livecd V2 Questions


  • Please log in to reply
2 replies to this topic

#1 masterluke

masterluke

    X-S Enthusiast

  • Members
  • 15 posts

Posted 11 October 2009 - 09:16 AM

Hi

Got this booting under Xenon Jtag hack latest version from Xbins over component cables.

I cant seem to get this to work in anything other than 640 x 480 - when i try to use the resolution switching applet in gentoo it just gives me garbage and reverts back to 640 x 480.

Also - when i try to run anything in X11 using su privilages it doesnt work.. eg "sudo gparted" also tried "gksu gparted" same result. Can run command line stuff under sudo no worries its just stuff that uses the gui thats fubar.

Im only a novice so hope this is someone more knowledgeable can fill me in.

Thanks

Luke

Edited by masterluke, 11 October 2009 - 09:27 AM.


#2 masterluke

masterluke

    X-S Enthusiast

  • Members
  • 15 posts

Posted 24 October 2009 - 01:03 PM

there must be someone on here who has used the livecd surely? can it get better than 640 x 480 is the main issue?

#3 xmugen360

xmugen360

    X-S X-perience

  • Members
  • PipPip
  • 328 posts

Posted 25 October 2009 - 09:47 AM

honestly i have not done this hack as of yet...i am waiting for it to be more user friendly....also for more advances in features/emu....with that said i believe you must calculate the correct # for your resolution/videomode and adjust a setting using terminal...on ps3 i did some digging and found this http://ubuntuforums....ad.php?t=343113 i reason it would be similar situation on 360...i could be terribly wrong though good luck...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users