Jump to content


Photo

Xenium Gold 24k


  • Please log in to reply
10 replies to this topic

#1 jb35007

jb35007

    X-S Enthusiast

  • Members
  • 8 posts

Posted 11 October 2009 - 04:53 PM

i got a xenium gold 24k chip with a no soder adapter and one day it just stopped working as i see in a few of the forums.. my question is ,is there a way to reflash the chip or fix this issue? my chip has a switch on the side of it ?
also does anyone have the install directions for the chip anymore i went googleing for it and came up with alot of dead links... my soderless adapter has 2 rows of 8 pins but my chip only has 2 rows of 6 pins? and when i took the chip out to see if my x-box was still working without the chip i forgot to pay attention?!?!?!? so now i can't remember what way the chip is supposed to go in??? faceing in toward the center of the x-box or faceing toward the outside of the x-box and what set of pins does it go on?!?!?!
also my chip set came with a usb to controler port adapter and i was wondering how do i get that soft-mod for agent under fire on to my unmodded x-box now? i have a thumb drive and the adapter but i can't get the x-box to see or read the thumb drive?....

#2 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 October 2009 - 07:36 PM

This is a thread on xenium modchips, maybe this will answer all your questions or most.

http://forums.xbox-s...howtopic=212519

Edited by Alex548, 11 October 2009 - 10:20 PM.


#3 jb35007

jb35007

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 October 2009 - 04:09 PM

that didn't help it doesn't show or say how to/where on the pins to place the chip as i said the adapter has 2 ros of 8 pins and the chip has 2 rows of 6 pins??? but i did see a pic that showed in what direction to place the chip...

#4 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 October 2009 - 07:39 PM

Im pretty sure it would go on the first 2 rows of 6 pins out of 8 pins on the pinheader.

http://pictures.xbox.../xeniums/04.jpg

Like in this pic that was in the thread I sent you.

Also, if you could take a pic that would help.

Edited by turfster, 12 October 2009 - 07:49 PM.


#5 jb35007

jb35007

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 October 2009 - 07:55 PM

yea i saw that pic but that isnt the chip i have and it is not the adapter i have i have the gold chip and the adapter i have is white not the blue one .. is there anyway to get the gold chip working again? it just stoped one day it went to the eject button flashing green and red with no video display.. after i ripped out the chip it started working fine again. is there something common that goes wrong on these chips?

#6 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 October 2009 - 08:14 PM

QUOTE(jb35007 @ Oct 12 2009, 02:55 PM) View Post

yea i saw that pic but that isnt the chip i have and it is not the adapter i have i have the gold chip and the adapter i have is white not the blue one .. is there anyway to get the gold chip working again? it just stoped one day it went to the eject button flashing green and red with no video display.. after i ripped out the chip it started working fine again. is there something common that goes wrong on these chips?

Sometimes chips go bad, but most of the time its the solderless adapter that gets out of alignment. Maybe the Do connection came loose. I would try reinstalling it again. Get someone to solder it in and get rid of the solderless adapter? If all else fails you could softmod it or buy another modchip for it. But I would do away with the solderless adapter and solder it in next time. Do you know if you have a 1.6 version xbox?

Edited by turfster, 12 October 2009 - 08:27 PM.


#7 jb35007

jb35007

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 October 2009 - 08:55 PM

yes mine is 1.6 version and all the proper lights on the soderless adapter are lit up and that was my first asumption was that maybe one of the connections were bad on the install of the adapter that is why i took it out in the first place to see if the xbox would work without it did that last week but then i wanted to reinstall it and now i forgot how to install it and couldn't find directions online anymore :-( as they went out of buisness i been trying that and trying to get stupid soft-mod to work and i can't get the save file to copy from my usb thumbdrive to the hard drive in the xbox it only will give me the option to erase i can access it from the game but then i get error 21 cuz (my guess) it is not on the hard drive it is only on the memory /usb-thumbdrive

#8 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 12 October 2009 - 08:58 PM

QUOTE
i can't get the save file to copy from my usb thumbdrive to the hard drive in the xbox it only will give me the option to erase


Move down to the game icon, press right on the D-Pad, then press A and you'll have the copy option....

Edited by Heimdall, 12 October 2009 - 08:59 PM.


#9 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 October 2009 - 09:02 PM

QUOTE(jb35007 @ Oct 12 2009, 03:55 PM) View Post

yes mine is 1.6 version and all the proper lights on the soderless adapter are lit up and that was my first asumption was that maybe one of the connections were bad on the install of the adapter that is why i took it out in the first place to see if the xbox would work without it did that last week but then i wanted to reinstall it and now i forgot how to install it and couldn't find directions online anymore :-( as they went out of buisness i been trying that and trying to get stupid soft-mod to work and i can't get the save file to copy from my usb thumbdrive to the hard drive in the xbox it only will give me the option to erase i can access it from the game but then i get error 21 cuz (my guess) it is not on the hard drive it is only on the memory /usb-thumbdrive

I used to use Ndures 3.1 to softmod and xboxhdm_v1.9. It was easier for me. Take a look here:

http://forums.xbox-s...howtopic=496263

Also, I'll try and find a tutorial for you for that xenium gold. Got to be here somewhere.

Found 1 link to a video showing how adapter is installed. Same concept as xenium gold. Actually the installation guide for 1.6 solderless adapter is on this page near the bottom

http://www.xbox-modc...-solderless.htm

Edited by turfster, 12 October 2009 - 09:15 PM.


#10 jb35007

jb35007

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 October 2009 - 09:31 PM

hey thanks....
that is an awesome tutorial on the softmod ndure
THANKS......

HEY THANKS FOR THE SIMPLE SOLUTION ON THE MEMORY CARD ISSUE.... PUSHING THE D-PAD RIGHT DID THE TRICK... THANK YOU!!!!!!

#11 turfster

turfster

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:USA
  • Interests:Music, Golf, and fixing electronics
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 12 October 2009 - 09:58 PM

QUOTE(jb35007 @ Oct 12 2009, 04:31 PM) View Post

hey thanks....
that is an awesome tutorial on the softmod ndure
THANKS......

HEY THANKS FOR THE SIMPLE SOLUTION ON THE MEMORY CARD ISSUE.... PUSHING THE D-PAD RIGHT DID THE TRICK... THANK YOU!!!!!!


Well, I hope you get you xbox softmodded with whatever way you choose.

Edited by turfster, 12 October 2009 - 09:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users