Jump to content


Photo

Flashed Liteon Not Reading, Need Help!


  • Please log in to reply
1 reply to this topic

#1 Flash29

Flash29

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 October 2009 - 05:09 AM

Hello, long time lurker first time poster. I have flashed a couple of 360 hitachi's with iX 1.4 successfully back in the day, but never a liteOn. Ok, here it goes. I recently purchased a connectivity kit from fleabay, received it a few days later and proceeded to try and flash my LiteOn 74850 in jungleflasher. I was able to extract the dvd key but I had the dummy.bin only option selected in the dvdkey32 tab so I only saved the dummy bin which I beleive has the inquiry, identity and drive serial included(could be wrong, maybe thats what went wrong). Since I have a via sata card and wasn't able to disable my via drivers and have my liteOn detected in jungleflasher( sorry for run on) I decided to flash in dos. Before I booted into dos I downloaded iXtreme 1.6 repack and spoofed my drive info onto the iXtreme 1.6 repack in jungleflasher and saved it.(lite_cfc.bin) Then went into iprep and tried to load my firmware but it wouldn't let me, even after I changed the ixdef in the resource file, so I loaded the samsung iX 1.6 which loaded with no problems. I then went into the usb drive and manually put my ix 1.6 repack firmware that was spoofed with my dummy.bin.(lite_cfw.bin) I then put l-o-eras, dosflash and dostype. Ok, now I booted into dos and used l-o-eras.exe+port number and got FF72.

Then I power off the drive and entered dosflash hit Yes and powered on hit drive number and then hit e to erase. Erasing finished, powered off drive and entered dosflash hit yes powered on drive hit drive number then hit w to write. all four banks were ok no errors. So I powered off my drive and pc and hooked the drive back up to the 360. I first tried an original game and it booted. Then I tried a backup game and it booted. I move the xbox to my gaming room(bedroom with 37inch LCD!) Now the xbox won't read anything, not original or backup. After about 20 tries the xbox would read and original but would freeze while playing. I would also get the " to play this disc put it in an xbox" bullcrap with originals. The backups wouldn't play I would always get unreadable discs. I have flashed this drive numerous times with ix 1.5, iX 1.51 and iX1.6 repack with no joy. Before the flash my xbox read originals great now not so great, I am really regreting flashing in the first place.

Any help would be much appreciated. Sorry for the terrible grammer!

#2 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 13 October 2009 - 01:30 PM

Id make sure your cables are plugged in securely on the mobo and drive.

I would also reflash it. Its weird it played once, then not again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users