Jump to content


Photo

Royally Messed Up Lite-on Drive


  • Please log in to reply
14 replies to this topic

#1 the-real

the-real

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.4

Posted 18 October 2009 - 06:47 AM

Okay so, my friend gave me an xbox to mod and it had the lite-on. So I order the CK3 with Probe and it all comes in, great day, right? Sure, up until the CK3 Probe isnt working and JungleFlasher keeps giving me a "SERIAL DATA is bad" error. I have tried USB and SERIAL cables, and I am using a VIA SATA card.

I have tried every combo under the sun, even tried bridging the R707 with about any piece of metal i have. The drive is always closed with the CK3, then turned off when half way, and turned back on and I still get the error. I have used this CK3 to flash 2 Hitachi's so the device is fine.

The probe was sent back to the retailer where purchased. After waiting a whole MONTH for a replacement, I get sent ANOTHER BROKEN probe. Now here's where it goes even more down hill...

My friend decides to try his luck at soldering and royally screws up. the R707 pads are GONE, R708, and the other two are bridged with solder, and the resistor that USED to cover the R709 is gone as well.

Is this fixable? The drive just makes the blinking green light on the Xbox and wont open on the console or CK3. We've both tried just about every thing on the net and this drive just won't dump! Now, after his flustered attempt at soldering we're left with this:

IPB Image

I know it isn't the best pic but basically, solder is bridging R707, R708, R710. R709 is completely missing the resistor. Also R707 is missing the solder pads.

Is there hope?

Edited by the-real, 18 October 2009 - 06:50 AM.


#2 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 18 October 2009 - 09:12 AM

there are peolpe who can at least still get your key, maybe, but u are at their mercy as far as cash goes, they can charge u 298 if they feel like it.

#3 ps2moduk

ps2moduk

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 18 October 2009 - 12:21 PM

That drive is a complete mess, most competent modders will be able to rescue your key but saving the drive as a whole is a different kettle of fish.


#4 the-real

the-real

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.4

Posted 18 October 2009 - 03:19 PM

Thanks for the replies!

Do you think there's any hope in reconstructing the pads?

Also, could it be my computer that was the problem in all this mess with JF not reading, and just spitting back SERIAL DATA is bad?

Where can I find someone who can maybe get the key, or could I find a guide for a broken drive?

#5 ps2moduk

ps2moduk

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 18 October 2009 - 03:36 PM

What country/area are you in. Would help people to know.

Maybe able to repair the pads but it is hard to say from that picture though. You can buy new pcb's for the liteon relatively cheap so as long as the key can be extracted it wont be a new drive needed.

As for extracting problem it could be various things.

I always use serial cable but have had to repair it a few times due to wear and tear etc, if the cable is damaged it can cause the read fail. Also if r707 is not bridged this will also cause a fail.

Probes are an awful piece of kit IMO users tend to jam the thing into the hole and it ends up damaging the point. I always solder a small piece of enamel covered wire to the two points, this makes it easier for future reading of the drive etc.


#6 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 18 October 2009 - 04:41 PM

out of curiosity, why where you powering the drive to open it half way? all you have to do is push in the release latch at the front of the tray and it pops right open. there is a chance that may have been causing your issue as that is the error you get when you don't have you drive open. you also never mentioned wheat firmware version liteon you have.

#7 iglitare

iglitare

    X-S Senior Member

  • Members
  • PipPip
  • 178 posts

Posted 18 October 2009 - 05:04 PM

i dont think your probe was broken.
from all you read i can only see two broken things.
Your camera and your xbox-modding-skills...

#8 saleem_hacks_360s

saleem_hacks_360s

    X-S X-perience

  • Members
  • PipPip
  • 310 posts
  • Location:west yorkshire uk
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 18 October 2009 - 05:14 PM

serial data is bad error is usualy related to an error with serial or usb extraction of key or the sata cable or port.does not necessarily mean the probe is bad or not functioning,until a good connection is made for both tx (for key) or sata it will always pop up.

smile.gif



#9 Toddler

Toddler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,088 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 October 2009 - 06:53 PM

Tell your friend not to solder with a butter knife, that is one hell of a botched job. At what point did he see such a mess and decide to keep going? That's incredible.

#10 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 18 October 2009 - 07:09 PM

This would be a easy fix for me.
I bet you i can fix it for $20
PM me if you wish to send the circuit board or complete drive to canada.



#11 Jbasto

Jbasto

    X-S Senior Member

  • Members
  • PipPip
  • 251 posts
  • Location:Not Fare But Not To Close
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 18 October 2009 - 11:13 PM

QUOTE(iateshaggy @ Oct 18 2009, 11:41 AM) View Post

out of curiosity, why where you powering the drive to open it half way? all you have to do is push in the release latch at the front of the tray and it pops right open. there is a chance that may have been causing your issue as that is the error you get when you don't have you drive open. you also never mentioned wheat firmware version liteon you have.



Dude u are an ASS.

As for the error i was getting that cause i was not using the correct sata port on my board.

#12 Toddler

Toddler

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,088 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 October 2009 - 12:24 AM

QUOTE(Jbasto @ Oct 18 2009, 05:13 PM) View Post

Dude u are an ASS.

As for the error i was getting that cause i was not using the correct sata port on my board.

Jbasto, that's your first post in this thread, isn't it? I can't figure out what you're referencing.

#13 the-real

the-real

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.4

Posted 19 October 2009 - 02:36 AM

Okay, Jbasto, this isn't your thread...get out of mine if youre gonna talk smack to people at random.

As for the problem at hand, as the R707 was being bridged, the iron was dragged across the points and, yeah, sadness ensued.

How hard is it to rebuild the pads?

I might just end up sending it to you, syntaxerror329.

#14 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 19 October 2009 - 03:33 AM

QUOTE(the-real @ Oct 18 2009, 09:36 PM) View Post

Okay, Jbasto, this isn't your thread...get out of mine if youre gonna talk smack to people at random.

As for the problem at hand, as the R707 was being bridged, the iron was dragged across the points and, yeah, sadness ensued.

How hard is it to rebuild the pads?

I might just end up sending it to you, syntaxerror329.


If you do send it to me i wont be rebuilding the pads. I will start off by using strong cleaners on the damaged area, then i will use a lenline brush to polish it. I will then trace the damaged circuits back to the nearest good via point and replace any missing resistors and patch any damaged traces with some 30awg kynar wire.


#15 the-real

the-real

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.4

Posted 19 October 2009 - 05:19 AM

I'm gonna send the drive to syntax, and I'm probably never going to attempt another solder job in my life, much less let my friend anywhere near the internals of electronics.

FML.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users