Jump to content


Photo

E81, Failed Update - No Fix Works, Bricked?


  • Please log in to reply
No replies to this topic

#1 g.sonic

g.sonic

    X-S Enthusiast

  • Members
  • 24 posts

Posted 26 October 2009 - 01:56 AM

Alright, one of my friends fucked his Xbox. Not sure of the exact thing that happened but I'm guessing power was cut when he was updating (he's saying the 360 worked fine after updating (FIFA10) and he even played but this started happening after he started the XBox after that). I don't believe him but whatever.

Here's the thing. If I have the HDD in there I get the E81 error (something I can't seem to get much info on with google). If I remove it I get a failed update error. Underneath it says the Previous version was pv.0.0.0.0 and the current version is cv.2.0.7371.0. After snooping around I found that you could just put the update on a USB stick and start the console and the update would be fixed. It didn't work however, I just got the E81 error. Then I tried it with and without the HDD, no go. Not even the sync button trick worked. Is the 360 pretty much bricked? There has to be a way to fix it, it worked for others only they didn't seem to have the E81 error. So any help is appreciated even if it's more info on the E81 error. TIA




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users