Jump to content


Photo

Xboxhdm Doesn't Find Eeprom.bin


  • Please log in to reply
1 reply to this topic

#1 stopbuggingme

stopbuggingme

    X-S Young Member

  • XS-BANNED
  • Pip
  • 36 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 28 October 2009 - 06:35 PM

I softmodded my xbox with the hotswap trick.

I want to now upgrade my HD to something bigger, so after installing all the mod files and such onto it, I need to lock it.

I put my eeprom from ConfigMagic on the xboxhdm CD in the eeprom folder.
Xboxhdm doesn't find it.
I tried option 2 (to manually type a diff path) and entered "/CD/EEPROM/EEPROM.BIN" and "/CD/eeprom/eeprom.bin". It didn't find it.
I double checked to make sure it was in the '/eeprom' folder, named 'eeprom.bin' and it is.

So I then put it on a floppy, in the root drive. It doesn't find it.
I then use UnleashX's utility to backup my eeprom and I place that in the root of the floppy.
Xboxhdm still doesn't read it.

What now?

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 October 2009 - 11:11 PM

The file needs to be all lowercase letters. Are you sure this is correct?

Try the liveinfo beta 3 program for windows, and see if the file is recognised as a valid eeprom file.

regards.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users