Jump to content


Photo

Windows 7 , 360 Not Showing Newly Added .avi Files


  • Please log in to reply
4 replies to this topic

#1 shaggyarotten

shaggyarotten

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 10 November 2009 - 12:39 AM

Been having a problem for a while, my 360 will not find newly added .avi files i put in "my videos" folder. they will eventualy show up, sometimes it just takes time, somtimes a reboot of the pc will do it, sometimes it finds them right away. did abunch of reading and have the stream settings set properly.
Was wondering if anyone else ws experiencing this, is it just a windows 7 glitch? Any help would be greatly appreciated, thanks.

oh....the videos play fine, existing videos are still there and work fine.

#2 bapho

bapho

    X-S Enthusiast

  • Members
  • 1 posts

Posted 10 November 2009 - 03:42 PM

Just open Windows Media Player and it will automatically add the new files into the library.
I've the same problem, but that's my way to fix it.

Edited by bapho, 10 November 2009 - 03:43 PM.


#3 DemisesAngel

DemisesAngel

    X-S X-perience

  • Members
  • PipPip
  • 373 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 November 2009 - 09:30 AM

RC, RTM or OEM?

#4 shaggyarotten

shaggyarotten

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 29 November 2009 - 08:43 PM

OEM

#5 DemisesAngel

DemisesAngel

    X-S X-perience

  • Members
  • PipPip
  • 373 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 November 2009 - 09:02 PM

Go into Windows Media Center. When Media Center is running, I believe the option to Add New Extender is under Options. You'll need to get your 8 digit code (which the XBox 360 gives you) and add the Extender to Windows 7.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users