Jump to content


Photo

Hdd Failure Or Dash Errors?


  • Please log in to reply
2 replies to this topic

#1 rx mr clean

rx mr clean

    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 November 2009 - 08:10 AM

First off, a big hello to all you fellow boxers. I'll try to keep this brief, I've done A LOT of reading on this and so far have been unsuccessful, so you guys are my only hope. I really want to recover the 100+ gigs of music and photos on the hd.

Details : Early version xbox, thompson drive etc. Modchip (unknown) does dual boot by holding power for 3 secs. 120gb seagate hdd.

Was working all good, this is two years ago now, unplugged it one day to take round to mates place, didn't hook it up, hooked the thing back up at home and from then on it hangs at the EVOX/microsoft screen. booting to the ms dash will give an error 21. All of the dash info was in order, and working fine the night before.

Because of the modchip I assume the drive is unlocked. I've tried Xplorer360, winhex and a bunch of others but can't read the drive. I've tried booting with a Slayer CD-R, but no joy. My next step is to try to burn to DVD-R and try that.

My router sees the xbox even though its hung on the dash and appears to give it an ip but I can't connect to it. If I can FTP to it and pull of all the data I'll the throw the box out the window straight after.

Ideas experts?????

thanks.



#2 rx mr clean

rx mr clean

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 November 2009 - 02:20 AM

ok, so i've tried booting it from a slayer 2.7 dvd. as its booting it flashes slayers 2.7 then flicks black, then back to the loading screen with microsoft at the bottom.......

still nothing.

#3 cbagy

cbagy

    X-S Genius

  • Last Chance
  • PipPipPipPip
  • 831 posts
  • Location:England
  • Interests:Nothing legal probably !
  • Xbox Version:v1.4
  • 360 version:none

Posted 16 November 2009 - 08:56 AM

Firstly, is the chip soldered or on pogo pins ?
I ask cause if it on pins it could have come unseated or the D0 point isnt in contact.
It does sound, from the brief description, like a HDD error.
Open the Xbox and clean as it probably needs it,
check the HDD cable is seated to the board and HDD firmly.
Locking the drive should be irrelivant for modchips.
Check the power chord to the drive, sometimes a firm press on the power adapter helps.
Do you have the HDD set as Cable Select with its jumper ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users