Jump to content


Photo

Bios / Dashboard Switched


  • Please log in to reply
1 reply to this topic

#1 lolacroft

lolacroft

    X-S Enthusiast

  • Members
  • 2 posts

Posted 16 November 2009 - 09:30 PM

sad.gif
I have a modified XBOX since 2003 now. I bought it with a flashed bios and the possibility to put in the eprom with the modified bios (i think it was EVOX).
Everything worked find and years ago I flash several other bioses upon the original bios chip. I kept the eprom in a save place, but never needed it.

1,5 years ago I moved into another place and didn't install my XBOX again.
I nearly forgot it, until yesterday. felt like gaming. So I searched for the XBOX and found it.
I installed it and switched it on, but discovered, that somehow the original bios / dashboard is now avtivated, or installed on the XBOX again.
Means when booting I see a screen with the XBOX logo and Xcecuter written below. But after that the normal dashboard is displayed. I can't access the harddisk installed progamms and games anymore.
I put in an original game disk and it worked fine.
Then I searched for the eprom but I couldn't find it anymore. I lost it somehow. mad.gif
Then I downloaded the Autoinstaller Deluxe, burned it to a DVD, tried to boot the XBOX with it, but it's telling me, that this is no original XBOX DVD, or it'd damaged, or maybe dirty, but it can't read it.

Can you please help me, I'm totally lost. unsure.gif
Could it be, that the dashboard, or bios switched itself back? uhh.gif
The XBOX was 1,5 year not conneted to power, could that have something to do with it? dry.gif
Is there a way to switch everything back to the modded dashboard and the bios?

Please, please help me! ohmy.gif

#2 lolacroft

lolacroft

    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 November 2009 - 06:14 PM

smile.gif biggrin.gif tongue.gif
I solved the problem myself.
So the Bios was still there, but somehow the dashboard was changed back to default.
I used the AID4.50 bootdisk with defaults that allowed me to copy the EVO-X dashboard to the XBOX and ...

smile.gif Voila! smile.gif
It works again.

dry.gif WHy did it change?

I have no clue, but the problem is solved and I know how to help myself the next time it might happen. rolleyes.gif

cool.gif Have a nice time!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users