Jump to content


Photo

Corrupt Bios Duox2


  • Please log in to reply
5 replies to this topic

#1 hymen00

hymen00

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 November 2009 - 06:09 AM

heres what happened. tried to flash xecutor bios on bank0 and frostythesnowman's vga bios on bank1.
something happened and now i cant boot off of either bank. reboots 3 times and then stays on with light blinking green to red. its a 1.6 xbox. i can still boot M$'s bios but cant seem to be able to flash the modchip with anything.

what should i do?

#2 justtaint

justtaint

    X-S Genius

  • Members
  • PipPipPipPip
  • 944 posts
  • Location:Chicago
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 24 November 2009 - 06:02 PM

If you installed using a pinheader, the easiest thing would be to buy a new chip and just flash one bios at a time. Seriously, why would you flash two bios' and then check to see if it worked?

Do things one at a time, that way you know exactly when you screwed up.
Why do you need a VGA bios and a regular one?

#3 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,411 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 November 2009 - 11:44 PM

I thought VGA BIOS didn't work on 1.6 consoles. blink.gif


... and it should have been a 512k BIOS per bank (or 1Mb for both).

#4 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 25 November 2009 - 01:30 AM

QUOTE
alex, you need to rewire the switch and disable it to use 1MB bank on the duo, it can be done however.


I meant you can build a 1MB BIOS and flash both banks at once (512k per bank), but it's better to flash one bank at a time in case of unforeseen errors (like what he just did).

Oops... accidentally edited your post insteading of creating a reply. D'oh.

Edited by Alex548, 25 November 2009 - 05:30 AM.


#5 hymen00

hymen00

    X-S Enthusiast

  • Members
  • 3 posts

Posted 25 November 2009 - 07:23 AM

@first reply

it didnt really think it out. i just wanted to get the thing done. unfortunately it fucked it up.

and i wasnt trying to use that chip with the 1.6. its for my bros 1.0. the problem is that right now i only have the 1.6 available.

#6 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 27 November 2009 - 07:25 PM

it's no big deal. happens to the best of us.

i've done ~300 of these, so you can bet i've bricked my share.
if you need help with your next move, you know where to find it.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users