Jump to content


Photo

Xbox(1) Switched To Ntsc For No Reason!?


  • Please log in to reply
2 replies to this topic

#1 misjahking

misjahking

    X-S Enthusiast

  • Validating
  • 6 posts

Posted 25 November 2009 - 01:21 PM

Hello, I just soft-moded Xbox v1.1 using xboxhdm, ndure and unleashx dashboard. Everything was working fine until it switched to NTSC which is not compatible with my TV. I tried with TV card and the picture is good when tuner is set to NTSC input. Even the first boot screen is in NTSC mode now (was PAL before)!
This is not my first soft-mod but it`s the first time I`m having this kind of problem.
Only XDSL linux (loopback installed) is giving PAL output. I tried enigma but it`a not working after reboot.
What to do here? I want to play it on TV.

#2 gman060692

gman060692

    X-S Member

  • Members
  • Pip
  • 117 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 27 November 2009 - 10:01 PM

What version of enigmah did you use and what version of softmod do you have?

Edited by gman060692, 27 November 2009 - 10:03 PM.


#3 misjahking

misjahking

    X-S Enthusiast

  • Validating
  • 6 posts

Posted 27 November 2009 - 11:34 PM

QUOTE(gman060692 @ Nov 27 2009, 10:01 PM) View Post

What version of enigmah did you use and what version of softmod do you have?

The latest I could find. Softmod is ndure 3.1, dash is Unleashx 0.38.0515. I solved the problem with dashboard, gives PAL signal but the boot is in NTSC mode. The other problem is that enigmah is showing that the system is set to PAL. I even tried config magic and it`s showing that the system is PAL. Very strange.
I think that Xromwell messed up something when I was starting linux. Basically it`s all working good but it`s kinda annoying. I like everything to be in order.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users