Jump to content


Photo

Nandpro Windows 7 X64


  • Please log in to reply
19 replies to this topic

#16 ߥ

ߥ

    X-S X-perience

  • Members
  • PipPip
  • 486 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 April 2010 - 03:46 AM

I got linked here from the #360hacks channel.

i was getting the error messege, so i rename and replace the file and BOOM no need to reboot either.

Just awesommmmmmm

Thanks

#17 NeilB91

NeilB91

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:Ireland
  • Interests:Horse racing, show jumping, cross country, hunting, fishing, cars, music, cooking
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 05 April 2010 - 10:38 PM

Thank you very much, extremely useful to me.

#18 DuckOfDeath

DuckOfDeath

    X-S Expert

  • Members
  • PipPipPip
  • 608 posts

Posted 22 February 2011 - 08:31 AM

I'm running windows 7 64 bit. I downloaded Nandpro20e, and the npout32.dll renamed to dlportio.dll is in the nandpro dir. When I run portnt95nt.exe it gives me an error stating it's an "unsupported 16-bit application" and that it cannot "start or run due to incompatibility with 64-bit versions of windows." It's quite unclear in this and all the other tutorials I've come across if port95nt needs to be installed when using the new dlportio.dll file. Is this something that is needed on a 64 bit os?

#19 Tooly

Tooly

    X-S Enthusiast

  • Members
  • 1 posts

Posted 18 August 2011 - 10:10 PM

Saved me a whole lot of time, Thanks ever so much.

#20 krizalid

krizalid

    X-S Expert

  • Dev/Contributor
  • PipPipPip
  • 612 posts
  • Location:Mexico
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 17 April 2012 - 12:04 AM

I Know this is a very very old thread, but I don't have a 64bit machine yet and I am working on my NandPro GUI, my question is:

- Do you only need Inpout32.dll renamed to DLPortIO.dll and put next to nandpro.exe for it to fully work
in x64 bit enviroment?

- Is it not necessary to Launch and Install from "InstallDrivers" within InpOutBinaries_1500?
If so... do you install the Win32 or the x64: should be this one, but I'm not sure cause I can't test =(

- Is the message "DLPORTIO.SYS Device Driver not found" message still appear and is it relevant?


Thank you for you input! smile.gif

Edited by krizalid, 17 April 2012 - 12:11 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users