Jump to content


Photo

Xbox Broken Over Thanksgiving


  • Please log in to reply
2 replies to this topic

#1 vivid420

vivid420

    X-S Enthusiast

  • Members
  • 2 posts

Posted 06 December 2009 - 04:27 AM

Hi all. I have an xbox that I believe was softmodded using Krayzie's Ndure Installer. If the xbox was powered on using the eject button it went to a blue screen with system settings. I don't even remember what was on that screen other than options that a five-year-old shouldn't be fooling around with. Well it just so happens that over the Thanksgiving break my sister came down with her kids and her five-year-old did something on that screen. Now when the xbox is powered on using any button with or without a game in it it goes to the multilingual error screen with no error number and the lights around the eject button flash alternating red and green. During the "boot up" screen the "Microsoft" never appears under the logo. Unfortunately I don't have the eeprom.bin backed up to my pc, but I believe it is on the xbox's hard drive. I have tried hot-swapping numerous times only to have xboxhdm (1.9) tell me that the drive is locked. I even read that by unplugging the dvd drive one could induce "error 12" and it would leave the hard drive unlocked. Well, I'm unable to induce error 12. No matter what I do to this box it does the same thing. Is there something he could have selected to cause any sort of problem other than a hard drive related problem? Thanks!

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 09 December 2009 - 10:57 AM

QUOTE
If the xbox was powered on using the eject button it went to a blue screen with system settings


This is not exactly very helpfull....

A dual boot softmod with ndure should go to the M$dash if you boot it with the eject button, not to a blue screen with system settings....

1.0 xboxes don't display an error code. This doesn't make things easier.

In a worst case scenario, he could have altered the xbox eeprom contents so that the hddkey has changed.

In such a case, without the eeprom.bin file, you can only try to unlock the harddisk with one of the master passwords. If it has the eeprom.bin on it, you can use it to fix the xbox eeprom.

In your case, I would use an eeprom reader to get the xbox eeprom.bin file.
I would check the results with the windows liveinfo beta 3 program.

regards.

#3 vivid420

vivid420

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 December 2009 - 11:56 PM

Thanks for your response. I'm not sure if it was ndure I used then. blink.gif I know it was a splinter cell gamesave exploit, but it was so long ago. It's super unfortunate I don't have a copy of the eeprom.bin on my pc. I've tried the Western Digital master password, but to no avail as the security on the drive is set to maximum. I guess an eeprom reader is my only hope. Too bad I'm a software kind of guy and making an eeprom reader may be out of my league. I'll do my best and try to report any progress I may make. Thanks again. smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users