Jump to content


Photo

Another Hard Driver Problem


  • Please log in to reply
2 replies to this topic

#1 geezer466

geezer466

    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 December 2009 - 02:07 PM

I have not been on the scene for around 3 years either and have more and have a big hard drive problem.

Xbox was stored in the back of a cupboard for a couple of years and I stumbled across it last week. Set it all up and it booted fine it has an executor2 chip on board. Fiddled with the dhcp settings to get it to connect to my router and went to reboot it.
Then got this box boots then stalls at the green screen 2 or 3 seconds in. No ftp access is possible neither can I reach any dashboard.

Disassembled the box checked the connections and all was good. tried to reboot again and noticed this time a pronounced clicking from the hard drive. This carries on for a minute and a half then the box fails to an error 16 code.

Clearly the hard drive must be suspect and has one assume has suffered a catastrophic failure. I tried chucking in in the freezer for a couple of hours but that didn't work either it still clicked even louder than before...

I sourced and prepped a new slayers disk v2.7 and popped in an old 40 gig IDE drive I had laying about but it wouldn't boot to the disk installation menu. As yet I have not been able to work out if this is due to poor media (possible as I used what I had at the time) or a more serious perhaps clock related error. the box defaults to an error 16 code in a second or two of the reboot and before the CD gets a chance to spin up.

With the busted drive it could be a minute or two before it goes to error 16.

Basically am I screwed?

Is there a workround to get the clock setting done.

Would burning slayers onto quality media such as a Verb help me?

Thanks as always for expert opinion...

#2 pattythefatty

pattythefatty

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 08 December 2009 - 10:13 PM

Did you try this solution?
http://forums.xbox-s...showtopic=53268



#3 geezer466

geezer466

    X-S Enthusiast

  • Members
  • 2 posts

Posted 09 December 2009 - 09:29 AM

QUOTE(pattythefatty @ Dec 8 2009, 11:13 PM) View Post

Did you try this solution?
http://forums.xbox-s...showtopic=53268


Thanks for that mate. I stumbled across that an hour after my original post......

EBay have some cheap softmod boxes @<20 so I will source one of those to do the fix.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users