Jump to content


Photo

47 Drive Wont Read Backups


  • Please log in to reply
4 replies to this topic

#1 djmrman

djmrman

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 10 December 2009 - 11:03 PM

I have just tried flashing two different 47 drives with jungle flasher and they wont read my backups the drives spins up and then spins down anyone know what I did wrong?

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,810 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 10 December 2009 - 11:11 PM

Do they load retail games?

Older Hitachi drives can be very picky with loading backups.

What type of media are you using?

How are you creating the backup images?

#3 djmrman

djmrman

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 10 December 2009 - 11:15 PM

these backups work on another 47 drive I have that just died yes it reads retail games and I always use verbatim

Edited by djmrman, 10 December 2009 - 11:23 PM.


#4 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 December 2009 - 11:30 PM

I've seen hitachi's prefer Memorex over Verbatim before, wierd

#5 jconnpow

jconnpow

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 11 December 2009 - 01:58 AM

I've had same problems with Hitachi drives, i've heard if you calibrate the pot or adjust the laser and you can turn it up/down to read your backups. I haven't tried this myself but i read about it a while ago, i think all you need is a multimeter and a screw driver (I could be wrong, like I said I haven't tried this myself). At work now but I will be home soon and i have a link to article about adjusting this I can get when I get home. PM or reply if ya can't find it yourself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users