Jump to content


Photo

How Can I Tell If This Is A Bad Dump Key?


  • Please log in to reply
7 replies to this topic

#1 DankMcNasty

DankMcNasty

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 13 December 2009 - 08:34 AM

Hi I want to flash my 838c lite on xbox arcade drive. I only have one drive so i gotta get it right the first time. When i run lo83 should i be getting the same key everytime i finish the process and is this how i can tell if i'm getting a good key or can i get different keys and they all work? Im using the newest jungle flasher got the right via chipset etc. Also does it matter if i have my av cable plugged in cuz the xbox keeps shutting off automatically if i dont.

#2 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 13 December 2009 - 08:37 AM

Yes, you should have your a/v cable plugged in to avoid auto power off.

If you are getting the dedication string then you must be getting a good dump. Jungle flasher makes you dump it twice and compares and looks for certain information in the firmware to make this as safe as possible.

Only way to tell 100% if you have a good key is to flash another drive but you don't have one so you will just have to trust jungle flasher.





#3 DankMcNasty

DankMcNasty

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 13 December 2009 - 09:06 AM

cool thanks, so i am doing the flash right now adn i am at the write stage in jungle flasher and its taking longer than 10 minutes to do anything and jungle flasher appears to be frozen on my computer although the xbox lite keeps flashing green like its doing something. Does this process normally take a while or does it freeze a lot?

#4 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 13 December 2009 - 09:11 AM

if you forgot to erase your via driver exactly like the jungle flasher tutorial says to then it will lock up every time. good news is you can remember what port you are on and reload the .cfw file in target firmware and then do everything from lo-erase on.

#5 UnnA^

UnnA^

    X-S Member

  • Members
  • Pip
  • 85 posts

Posted 13 December 2009 - 09:12 AM

Should only take a matter of seconds.....1 min tops. Have you removed the VIA driver properly as the Jungle Flasher tutorial instructs? Even if you think you have, go back and check now that it certainly has no driver installed. Other than that, not too sure what else it could be....

EDIT: Bah, beaten by a min tongue.gif

Edited by UnnA^, 13 December 2009 - 09:13 AM.


#6 iateshaggy

iateshaggy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,514 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 13 December 2009 - 09:24 AM

lol, better luck next time unna. in #jungleflasher, if you even mention the word freeze a bot automatically pm's you instructions on via driver removal.

#7 DankMcNasty

DankMcNasty

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 13 December 2009 - 09:43 AM

But the thing is i never installed the via drivers because i did a little research before i even attempted this. Also now it wont let me do the lo erase it let me do it once and said the drive was in vendor mode after then in try to write and it freezes again

Edited by DankMcNasty, 13 December 2009 - 09:55 AM.


#8 DankMcNasty

DankMcNasty

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 13 December 2009 - 10:41 AM

Ok i finally got it to do something with the lo erase but it seems to just recognize that its in vendor mode. how can i get it off




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users