Jump to content


Photo

I Really Want To Restore To Virgin


  • Please log in to reply
1 reply to this topic

#1 xflbret

xflbret

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Location:Tucson, AZ
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 13 December 2009 - 06:33 PM

`I bought a used xbox, and I want to mod it and give it to my niece for xmas, as hers is dying.

Well, this was just a mess with all the game saves and all. I tried to mod it initially, then installed apps from cash 1.1, then cloned the retail hdd to the large one and put it in. then, when I was customizing it for her, I realized it was a horrible mess and I just started over.

I booted from slayers 2.7 and chose the option to restore to factory fresh. Well, it wasn't factory fresh. No matter what I tried (I dedicated all yesterday afternoon to this) all it would boot to was a evox dash with two choices...system settings, and launch disc. Here's what's comfusing...no matter what I do, I can not get the ms dash to run. When I boot from SC to try to remod, I get the error message saying that the 5960 files aren't there, despite the fact that they are. I know this because I put them there personally...several times.

Off the top of my head, here's some of the things I futility attempted...

I extracted files from slayers and ftp'd them to the xbox, overwriting what was there.

I copied all the files from c on my flagship xbox and ftp'd them to this xbox, no effect

copied the sc files to the e/udata folder, booted from SC, tried to remod, got the LIE about the absence of 5960 files

Basically, no matter what I tried had absolutely no effet.

I considered making an xboxhdm disc. I read that you can use the 5960 files of the slayers disc in the effort to make a virgin drive, but since these files apparently aren't really 5960 or virgin, I'm hesitant to go through all that bullplop when it probably wont work.

So, what gives? Why can't I revert to virgin? What am I doing wrong?

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 December 2009 - 08:33 PM

The first thing to do if you haven't already is to back up the EEPROM.Bin file and FTP it to the PC. With that you can re-lock the HD if something were to go wrong.

I gather you are still working on the larger HD. If I were to restore an Xbox to stock, it would be the original HD. A quick note for future modding projects. I run the exploit, Krazie's Ndure 1.1.1 and go to the back up eeprom selection. From there I stop and FTP the C and E drives to the PC. Then I take those files and use Xboxhdm to build a new drive. Put that stock drive in the Xbox and run the exploit again and fully softmod it. If anything goes wrong, I can still put the original drive in it and have a stock Xbox with the only modification to it being a back up of the eeprom on the E drive.

FTP into the Xbox. Delete all files on the C drive and FTP the C contents from Slayer's to it. That should restore the MS Dash. While in there you can delete the files on the E drive and that will get rid of all game saves. When you reboot the Xbox will rebuild the TDATA and UDATA folders.

If you still want to try to save the modded Xbox you could try CASH Ver 1.1 or Frosty's rescue disk.

I don't know why Slayer's wouldn't restore the HD to stock. I have only used that option once or twice, but it worked.

Good Luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users