Jump to content


Photo

Component Video Shows Up As Black And White On Hd Tv


  • Please log in to reply
1 reply to this topic

#1 jcsdkx51

jcsdkx51

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 December 2009 - 07:54 AM

Sorry guys, total newb here, I have tried my luck at searching the forums on here and have had no luck (Either I am using the forum search function wrong or its down, I keep getting re-directed to a google search due to a search error) My dilemma is this:
Recently acquired an original Xbox. The box came modded with a chameleon chip. I had a co-worker complete the Mod and upgrade the harddrive for me. It is no running XBMC and UnleashX. Primarily boots in XBMC. I have the original composite cables but want to upgrade to Component. I have the component cables (three system adapter, works with Xbox, PS2, and Xbox360. Component video works when I use the cable on the PS2 and the 360. When i Use it on the orig xbox, my display comes out in grayscale, or black and white. I have managed to get into the system settings under the unleashX dash but am unable to enable 480p, 720p, or 1080i. Can someone tell me how to configure the xbox for HD video? I am not too tech savy when it comes to this and would appreciate any help I can get. I have gone into the unleashX dash and selected the MS Dashboard option to edit the settings but it seems like it just brings me back to the unleashX dash and when i go into the settings tab and video options the 480p, 720p and 1080i options are all gayed out and I cannot change the settings to one of them. Thanks in advance.

J

#2 savageinjun

savageinjun

    X-S Enthusiast

  • Members
  • 11 posts

Posted 05 January 2010 - 07:30 AM

to get HD you would need to get the hd cable for it. as to the grayscale...you mighthave to get the video switcher app for the xbox and change the format to ntfs or pal...one or the other. i had the same prob for about 5 min until i changed it...i changed it to ntfs from pal.( im in aust.) and when i changed tv's i changed it back to pal. and it could also be your resolution..try that..change it.
i hope that helped.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users