Jump to content


Photo

Ps3 - No Safe Mode


  • Please log in to reply
2 replies to this topic

#1 devitaf

devitaf

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 16 December 2009 - 08:50 PM

Hello all,

I was given a 40g PS3 that wont display video. I was hoping to resolve this issue by restoring the default settings in safe mode. I follow these directions, but I never get the "double beep" that let's me know I am entering safe mode. I have read that safe mode was implemented in firmware version 2.6. It's possible that I have an early version of the firmware. I have downloaded v. 3.15 to my PC. Are there any guides for updating the firmware from a flash drive when you have no video? I have to imagine that it is a repeatable number of steps. Also, are their any pre 2.60 firmware steps for resetting video output?

Any help is greatly appreciated.

Thanks.

#2 No_Name

No_Name

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,154 posts

Posted 16 December 2009 - 10:59 PM

QUOTE(devitaf @ Dec 16 2009, 11:50 AM) View Post

Hello all,

I was given a 40g PS3 that wont display video. I was hoping to resolve this issue by restoring the default settings in safe mode. I follow these directions, but I never get the "double beep" that let's me know I am entering safe mode. I have read that safe mode was implemented in firmware version 2.6. It's possible that I have an early version of the firmware. I have downloaded v. 3.15 to my PC. Are there any guides for updating the firmware from a flash drive when you have no video? I have to imagine that it is a repeatable number of steps. Also, are their any pre 2.60 firmware steps for resetting video output?

Any help is greatly appreciated.

Thanks.

The video reset was present even in the launch firmware.
You may want to try a few times as the power button on some PS3s can we weird when doing the reset method.

#3 devitaf

devitaf

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 18 December 2009 - 05:01 PM

QUOTE(No_Name @ Dec 16 2009, 10:59 PM) View Post

The video reset was present even in the launch firmware.
You may want to try a few times as the power button on some PS3s can we weird when doing the reset method.


That's that's the second beep while holding down the power button, correct? I may just have to write this off as a hardware issue. I have tried several times(days) without luck to reset the resolution. I am using the RCA cables (480i/1 video, two audio) I have the TV set to the correct input and I keep cycling the PS3 on and off using the reset method. I would also assume that if it was a video resolution issue I would at least get the audio? Does the menu system of a PS3 have any sort of sounds I should hear when it starts up?

Tonight I am going to take it apart and look for solder fractures. Perhaps something is loose.

Edited by devitaf, 18 December 2009 - 05:04 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users