Jump to content


Photo

What Kernel Does Fallout3 Goty Force?


  • Please log in to reply
3 replies to this topic

#1 fritoeata

fritoeata

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 20 December 2009 - 04:44 AM

I have Fallout 3 regular, but I want the bigtime DLC of the GOTY. I want to trade it in, but I currently have a vulnerable (pre-June09) kernel.

If I run GOTY, will it force me to update?

Thanks!
frito

---edited cuz for my grammar sucketh balls

Edited by fritoeata, 20 December 2009 - 04:46 AM.


#2 fritoeata

fritoeata

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 01 January 2010 - 03:25 AM

Anyone out there with Fallout GOTY with a pre-June '09 kernel?

That one detail is what's holding me up from buying the whole entire GOTY edition... I want to maintain my exploitability.

Thanks for reading this..

#3 ddxcb

ddxcb

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 04 January 2010 - 10:13 PM

Run XBReboot and you will be fine.

#4 mku

mku

    X-S Enthusiast

  • Members
  • 27 posts

Posted 06 January 2010 - 08:51 PM

I don't have it, but according to the verified database it is Wave 3 so your box should stay vulnerable after loading it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users