Jump to content


Photo

Softmodded Xbox Only Boots To Ms Dashboard


  • Please log in to reply
5 replies to this topic

#1 shynepo3

shynepo3

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 21 December 2009 - 06:32 AM

Ok, let me begin by saying i have no clue as to how to softmod, etc. I paid for mines to be done a while back. It was softmodded...and it use to boot to an evox dashboard. But my newphew, messed something up..and now it boots only to the MS dashboard. It doesnt play dvds or backups. Original xbox games work.

I'm sure it's something really simple...any ideas?

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 December 2009 - 07:12 AM

Look at the game saves on the MS Dash. See if there is something on 007 Agent under fire, Mech Assault or Splinter Cell. It may have Linux in the name. If you have that you will need the game to load the exploit with.

#3 shynepo3

shynepo3

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 23 December 2009 - 10:46 AM

QUOTE(1hotjob @ Dec 23 2009, 07:12 AM) View Post

Look at the game saves on the MS Dash. See if there is something on 007 Agent under fire, Mech Assault or Splinter Cell. It may have Linux in the name. If you have that you will need the game to load the exploit with.



yes, it has splinter cell....so if i get that game, that's all i have to do ? just basically put the game in? or is there something else involved?

#4 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 December 2009 - 05:19 PM

I use Mech Assault. You need to read this. It is a little old and your exploit may be different, but take your time and you should be able to get it up and running again. If you do, use CASH Ver 1.1 or Frosty's Rescue Disk to upgrade to Krazie's Ndure 1.1.1.

#5 shynepo3

shynepo3

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 24 December 2009 - 01:32 AM

QUOTE(1hotjob @ Dec 23 2009, 05:19 PM) View Post

I use Mech Assault. You need to read this. It is a little old and your exploit may be different, but take your time and you should be able to get it up and running again. If you do, use CASH Ver 1.1 or Frosty's Rescue Disk to upgrade to Krazie's Ndure 1.1.1.


Thanks a lot hotjob....i realy appreciate it. Let's just say i get the splinter cell original game, and i already have the save exploits that are mentioned on my hard drive..will it most likely be able to restore without having to ftp? I'm asking because, i don't have a memory card and i dont want to ftp. i'm debating if i should just get it modded with a chip.

Cause i'll still have to find the splinter cell game too..man, this sucks..lol.


#6 deadforaminute

deadforaminute

    X-S Enthusiast

  • Members
  • 6 posts

Posted 14 January 2010 - 07:04 AM

sometimes my xbmc doesnt load if i unplug the power .. it boots to ms dash. then if i press both triggers, either white or black button (cant remember which one.. try both) and back. then it loads




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users