Jump to content


Photo

No Parental Settings Option After Softmod?


  • Please log in to reply
No replies to this topic

#1 xflbret

xflbret

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Location:Tucson, AZ
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 26 December 2009 - 06:30 PM

Hello,

I was modding an xbox for my niece and nephew. Now, their mom is one of these touchy types that think everything is bad for their kids, so I handed over the xbox as-is. But, I'm curious as to why this happened the way it did. The xbox was given yesterday, so I can't really dig into it anymore, but if someone knows why this happened the way it did, I'd be grateful for the enlightenment.

I softmodded with the SC exploit, and then used Cash 1.1 to upgrade the softmod to Krayzie's 1.1.1. Also, since these are kids and the box wont be hooked into a network i set them up with evox dash.

I got everything set up the way I wanted it, and I started testing. I put in my legit copy of GTA: San Andreas, and the system just went back to the dashboard after trying to load it. I tested with NCAA Football 07, and that loaded just fine.

I tried testing with a movie, Clerks, and DVDX2 said something to the effect of the parental settings were enabled, do I want to play anyway. When I tested with Passion of the Christ I got a similar result.

So, after googling, I went to the M$ dash to attempt to change the parental settings, but the option wasn't there. All the other ones were, such as audio, auto off, etc. And, yes, I'm 99% certain this is a US Xbox.

The only other thing I found that would be helpful is to go into Avalaunch options and set it in there. Well, it was already set correctly, but when I attempted to save the options, the error message was something to the effect of the eeprom couldn't be written to because the hard drive was unlock. Since there was no mod chip involved, unlocking the hard drive wasn't an option for me.

So, like I said before, too late to troubleshoot again, but I still would love to know what went wrong to both satisfy my curiosity and to prevent this from happening to me in the future.

Thanks in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users