Jump to content


Photo

Lite-on 93450c


  • Please log in to reply
2 replies to this topic

#1 Hellsgremlin

Hellsgremlin

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 27 December 2009 - 01:42 AM

Hello,
Today I opened My Nex Xbox 360. Immediatly Dissasembling the consol after opening the box and Following This tutorial ( http://forums.xbox-s...howtopic=698256 ) I have Checked all my soider Work and cannot Find any issues, I am using a 1/4 22OHM resistor as the dirrections say. I also read somone else's post on that thread who was having the same issue. the advice given to that person was to try a 20ohm resistor.....so i tryed that...No Prevail.....do i have any options left? the problem i am having is im repeatedly getting status 0x51 Or 0x52 ( its compleatly random between 51 and 52) Anyone have this same problem overcome the issue or have any advice on aquiting status 0x72?


( I have not resoildered The Yellow, White,Red & Black wires to the PBC Yet.....Meaning the PBC is not connected to the hardware in anyway.....does it need to be? could that be the cause of my problem?.....do i need to do the trey half open stick still?)

Edited by Hellsgremlin, 27 December 2009 - 01:46 AM.


#2 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 27 December 2009 - 01:55 AM

It is fine for you to have the board removed completly from the drive. That how i do them. Tray status has nothing to do with getting this hack to work.

Post #208 from Zoneout had a good way of doing it where you have jungleflasher sending intro's none stop and then you power the drive on. Not sure if that will help.

The hack has worked for me 100% of the time and i have already posted every step i am taking so not sure what else it could be.





#3 jrizvi99

jrizvi99

    X-S Enthusiast

  • Members
  • 29 posts
  • Location:Melbourne
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 August 2010 - 02:58 PM

Mate i struggled with this problem and have discovered exactly why this happens.

There are 2 main reasons why you get status 0x51 or 0x52 :

1 . The tracks have not been cut properly. Make sure you can see them with you eyes and not a magnifying glass. Dont be too scare , make sure they are deep enough.

2. The soldering or wiring is not done properly.

Once you have done everything correct (I use the original MRA hack as described in Jungle Flasher) and it works 100% perfect, as long as the job was done 100% correct.

Do a good clean job, nice cuts , good soldering , as described by boxxdr. But when it comes for wiring i going for the orignal MRA hack. boxxdr wiring configuration has not yet worked for me. Will give it a few more tries.

Remember if you are getting status 0x51 or 0x52 you need to cut deeper tracks.

Once all done use this method.

Power off to drive
Switch set to 3.3v
Start JungleFlasher
Select MTS tab
Click on Intro button
Click 'Yes'
Now Power the drive ! - Not before.
It should take less than a few seconds for it to load status 0x72 - If not

Now flip Switch to resistor
Click Read
Save
Spoof
Write
Outro

Done! Disconnect machine half assemble and test.


Go back and check the tracks, check your soldering and then your wiring config

I have used 22 omh and 20 omh resistors . Both work amazingly fine.

Dont forget ! never give up ..its not the board its you! so double check your work.

In case you are freaking out and getting furstrated becuase a 20 min job has now turned into multiple hours over multiple days... It is still your mistake. So dobule , triple check your work.

I guarantee that once done 100% same as MRA hack , and then follow my steps

Jay

www.godsofmods.com

http://www.facebook.com/#!/group.php?gid=111154092263921




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users