Jump to content


Photo

Xenon Loud Fans But Cold Air


  • Please log in to reply
1 reply to this topic

#1 yaazz

yaazz

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,562 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 28 December 2009 - 03:05 AM

I have a xenon that got the xclamp mod, and it seems to work fine now. The only thing is that the fans seem fairly loud but the air coming out of the xbox is pretty cold.

The GPU heatsink is still getting pretty hot, so Im wondering if I have an airflow issue?

My everyday falcon xbox does not have these issues and always has hot air flowing out the back

#2 richilg1

richilg1

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Location:florida
  • Interests:I play Halo
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 28 December 2009 - 05:19 AM

ok, i dont think its the gpu because it is supposed to get really hot during use due to its small heatsink size. however if the fans are acting up and the gpu is properly hot, then the cpu is definitley the issue. my guess is one of the two: too much pressure on the cpu itself or its lacking proper thermal paste. im thinking its more along the lines of a pressure issue though, probably because if its using the same thermal paste as the gpu (it probably is), it shouldnt make the fans do that. if pressure is the problem, try loosening the bolts under the cpu and see if that gets you anywhere, if it doesnt and the fans go even crazier when you do, its a thermal paste issue and you need 2 reapply the thermal paste with less pressure. hope this helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users