Jump to content


Photo

2 Xenons Unresponsive After Xbreboot_8955_3


  • Please log in to reply
1 reply to this topic

#1 The_Doctor

The_Doctor

    X-S Senior Member

  • Members
  • PipPip
  • 222 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 02 January 2010 - 03:43 AM

well, heres a strange one.

i had xbreboot_8955_1 on both xenons before i updated. then flashed version 3 and now, i have 2 dead xenons (not powering on, at all).

tried erasing flash and reinstalling version1, still dead.
tried flashing original dumps (one was 6XXX kernel, one was 5XXX), still nothing.
tried xell, nada.

i've also tried the bad flash recovery here: http://team-xecuter....ead.php?t=52213

and still it doesnt want to work. however, when i load nandpro, it detects the flash config fine (01198010) and im able to flash, however i also sometimes get various write errors (208, 210, 250, 280) with nandpro. (these never used to be here)

the powerbrick is fine, and so is the soldering (checked the brick on my online xbox, and i have flashed before with the current setup, however to eliminate the possibility of a loose wire, i redid all the soldering and checked with a multimeter to make sure)

anyone care to shed some light on the situation?

Thanks


EDIT: FIXED, It was pins 41-44 that needed shorting.

PLEASE CLOSE

Edited by The_Doctor, 02 January 2010 - 04:02 AM.


#2 dasjones

dasjones

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 14 January 2010 - 11:48 PM

Hi, you said u could see the nand and flash it normally but it won't turn on?
I got one with same status (read the original, flashed xbr, it won't work, flashed original again, won't turn on at all, no leds whatsoever)
So shorting the pins should fix this one? Looks like it is by your reply.
Thx for the info.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users