Jump to content


Photo

Xbreboot 8955 3 Games Still Freezing


  • Please log in to reply
12 replies to this topic

#1 jogger_man

jogger_man

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 January 2010 - 12:42 AM

I updated to 8955 3 today using linux no problems. I only have 3 games on my external HDD right now. Top Spin 3, MW2, and Batman Arkham Asylum. Top Spin now boots fine after the update but the other two are still freezing. MW2 doesnt load at all and Batman stops during opening credits. I've tried using the copy disc function in xexloader and copying game files from my pc. Same results.

Any ideas?

using xexloader 0.26

#2 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,722 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 06 January 2010 - 01:44 AM

How sure are you that you actually updated? Is it possible that you flashed the wrong image to your NAND? I've had absolutely no issues with games freezing on 8955_3.

#3 akijikan

akijikan

    X-S Member

  • Members
  • Pip
  • 93 posts

Posted 06 January 2010 - 01:46 AM

pending 3RLOD?

#4 humor2008

humor2008

    X-S Enthusiast

  • Members
  • 7 posts

Posted 06 January 2010 - 02:00 AM

What about playing game directly from DVD-rom? Is it still freezing ?
I have simialiar problem with one of my xenon, some game ,like prince presa,borland will freeze on same point during the game, but another xenon is all ok. my dvdrom and the rf moudule is broken, i don't know if it cause that

#5 jogger_man

jogger_man

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 January 2010 - 04:20 AM

I definitely updated. Xell boots with reset button start. I can run MW2 from the disc no problem but when copied to either my external HDD or the retail drive it just goes to a blank screen. Some games work no problem though.

#6 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,722 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 06 January 2010 - 04:30 AM

There's a possibility that the images aren't perfect, but the fact that you've copied them from your PC and it still doesn't work makes me think something else is up. Have you tried extracting the files from the ISO again and trying that out?

#7 jogger_man

jogger_man

    X-S Enthusiast

  • Members
  • 8 posts

Posted 06 January 2010 - 07:20 AM

I'm inclined to think that it is the rip in some way. I'll keep trying. Does using the HFS filesystem as opposed to fat32 make any real difference in reliability? I'm just spitballin here...running out of ideas.

#8 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,722 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 06 January 2010 - 07:24 AM

I couldn't tell you regarding HFS(+) vs FAT32. I'm actually formatting my external to HFS+ right now, so if I see a difference I'll definitely report it.

#9 bulle48

bulle48

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 06 January 2010 - 05:50 PM

Have you tried reflashing?
Sometimes this fixes some strange problems like this.

#10 jogger_man

jogger_man

    X-S Enthusiast

  • Members
  • 8 posts

Posted 07 January 2010 - 06:13 AM

I did a reflash and a couple new rips and things seem to be working well now. Must have been one of those things....or a slight combination of the two.

#11 sdeens2009

sdeens2009

    X-S Young Member

  • XS-BANNED
  • Pip
  • 57 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 January 2010 - 09:01 PM

can you instead copy and test BATMAN using ONLY your official attached 20/120 gig Microsoft SATA HDD and test it for freezing that way?


we assume your using a SATA-USB external drive in an enclosure

Edited by sdeens2009, 08 January 2010 - 09:03 PM.


#12 RRoD420

RRoD420

    X-S X-perience

  • Members
  • PipPip
  • 433 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 09 January 2010 - 01:48 AM

QUOTE(Aldanga @ Jan 6 2010, 01:24 AM) View Post

I couldn't tell you regarding HFS(+) vs FAT32. I'm actually formatting my external to HFS+ right now, so if I see a difference I'll definitely report it.


HFS+ Blows ass. I tried it because they said FAT32 has problems loading small files blah blah. The devs @ freexex confirmed FAT32 was NOT the culprit, it was the XBR_1 problem. HFS+ is read only! on the xbox 360. So you wont see the nxeart and you will NOT be able to copy to the HFS+ drive at all using the 360.

I have now formatted my 200GB to FAT32 and installed all my iso's. I am having NO problems wink.gif

#13 dufc1983

dufc1983

    X-S Senior Member

  • Members
  • PipPip
  • 277 posts

Posted 09 January 2010 - 02:30 AM

using a 500gb fat32 formatted usb drive with xreboot 8955_3 on xenon console about 14 games ripped so far and not one issue even guitar hero 3 plays without problems




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users