Jump to content


Photo

Game Region Is Saying Japan


  • Please log in to reply
3 replies to this topic

#1 lynchjuk

lynchjuk

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 January 2010 - 02:35 PM

i don't know what happened but my system settings on unleashx is saying my game region is japan. some games are now only showing Japanese text in-game. I have looked at all the settings but i cannot see any options for changing it back.

I think it happened long ago when i changed a setting in xbmp not xbmc. Now i don't have that xbmp anymore and so i lost the setting to change it back

thanks

#2 bearcreek

bearcreek

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 11 January 2010 - 07:13 PM

Did you try the Msdash?

#3 mafiafan123

mafiafan123

    X-S X-perience

  • Members
  • PipPip
  • 459 posts
  • Location:Dallas,TX
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 11 January 2010 - 08:12 PM

blink.gif isnt there a region selection .xbe outhere somewhere i think there was i used once on a jap xbox but that was under evox dash huh.gif cant remember but i think there is.

#4 lynchjuk

lynchjuk

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 January 2010 - 09:11 PM

I did have a chip modded xbox and it started as pal but then i changed some setting in xbmp and it set the game region as region 2 NTSC-J Japan. I now have a softmodded xbox but i bought panzer dragoon orta and it comes out in japanese. maybe i need to change the eeprom but how to i do that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users