Jump to content


Photo

Service Required After Switching To Ntsc And Enabling 1080.


  • Please log in to reply
6 replies to this topic

#1 notung_reforged

notung_reforged

    X-S Enthusiast

  • Members
  • 14 posts

Posted 17 January 2010 - 10:02 AM

I was recently given a 1.6 or later xbox (mfg date 2005) which has been modded with an Aladdin chip. I do not know many more details, except that when I got it, it ran evoX as a dash. I have hooked it up to a HDTV using a component cable. Here's what I did to it to start the problems:

1. FTPd the latest build of XBMC on. Worked fine.
2. Copied a shortcut to C: to make XBMC the default dash. Worked fine.
3. Used Enigmah (already installed) to switch to NTSC. Worked fine.
4. Switched to NTSC mode on Microsoft dash, ticking all the boxes labelled 480, 720, 1080, etc. Hit apply.
5. Switched off xbox at power switch.

Since then when I boot into the Microsoft dash, it takes a really long time on the 'Big X' screen then at length I get the "Service required. Call Customer Support." message with the console LED flashing red/green.

Booting to XBMC just does not happen. It basically seems to hang on the 'Big X' screen.

I wondered about overhauling the install using Slayer's EvoX disc, and tried to do so. This may give a clue to diagnose the problem... On bootup, the 'Big X' screen remains for a long time, so long you'd think it has frozen. Slowly you begin to notice that the display has begun to gradually fade into the Slayer's screen. If you wait long enough (and I'm talking 25 mins or so), you have fully faded into the Slayer's screen. I tried selecting a full install, and the same deal... it takes 25 mins to load/fade in each page. I never got to the actual install. It just took too long and I wondered if something else was really wrong.

Have I fried a display adapter or something in switching to HD or NTSC mode? If anyone recognises these symptoms please let me know! I'm happy to find any more info to help as required. Thanks everyone!

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 17 January 2010 - 10:48 AM

Maybe you could try it out with a standard AV pack connected.
The xbox should detect that it doesn't has a component out and revert to normal video mode.

If you have the error screen, do you have a number in the upper left corner of the screen?

regards.

#3 notung_reforged

notung_reforged

    X-S Enthusiast

  • Members
  • 14 posts

Posted 17 January 2010 - 01:26 PM

Hi,

I just tried with the normal AV cable and got the same thing.

On the error screen I have a number 16.

Thanks for the help! biggrin.gif

#4 phoenixnz

phoenixnz

    X-S Enthusiast

  • Members
  • 19 posts

Posted 19 January 2010 - 08:04 AM

A Quick Google shows a problem with the dashboard

see Llamma's Explanation of Error Codes

I would figure that somehow there are files missing that won't allow the $dash to boot correctly. If possible, try a recovery from a Evox boot disc, or the likes. Hope this helps. uhh.gif

#5 notung_reforged

notung_reforged

    X-S Enthusiast

  • Members
  • 14 posts

Posted 21 January 2010 - 01:08 AM

Just an update on my xbox woes:

Thanks for the help phoenixnz. I followed a procedure recommended for fixing up Error Code 16. I used a Slayer disc to unlock a hard drive from an older xbox, put it into the 1.6 and booted up using the mod chip. Then without physically disconnecting the power, I put the 1.6's hdd back in and tried to boot up using a Slayer disc. It still can't do it unfortunately - not even in glacial time like was happening earlier. I'm now getting Error Codes 13 and 14 which are related to dashboard files.

I'm now going to look into an EvoX boot disc as suggested.

#6 notung_reforged

notung_reforged

    X-S Enthusiast

  • Members
  • 14 posts

Posted 21 January 2010 - 05:56 AM

Ok, I have made up an EvoX boot disc and have been trying to get it to read without any success. I made one according to instructions on the N00b's Guide To Your First EvoX Boot Disc thread, on CD-RW then CD-R and DVD+R. When I try booting the regular way I continue to get Error 13 or 14 and booting with the chip it just hangs on the 'Big X' screen. I have tried each disc several times after learning they don't always read great the first time.

So... is there enough information here for anyone to offer a diagnosis? What could have gone wrong? Is there something else I could try?

The confusing thing is that I don't think I stuffed around with the dash files too badly. I updated XBMC and only after switching to NTSC and 1080 video did I have trouble booting up a dash.

#7 notung_reforged

notung_reforged

    X-S Enthusiast

  • Members
  • 14 posts

Posted 26 January 2010 - 08:42 AM

Ok, here's an update. I believe the Hdd in this xbox (Seagate 160GB) to be fried in some way. I cannot boot anything with it, including EvoX boot discs or Slayer's 2.6. That also means I can't unlock the drive very easily to check it out further.

I placed a retail hdd from my other modded xbox in there and it boots up without any problems.

I will be having a look at ways to test the Seagate drive and reinstall on there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users