Jump to content


Photo

Nice One


  • Please log in to reply
3 replies to this topic

#1 sinclairuser

sinclairuser

    X-S Senior Member

  • Members
  • PipPip
  • 163 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 19 January 2010 - 08:45 PM

hi everyone just modded my 2004 crystal 5838/5960 and wanted to say thanks to KRAYZIE,KINGROACH AND FRIENDS! considered all options and went for krayzies ndure (jb auf gamesave style) and voila! only thing is i think im gonna end up hotswaping anyway as it looks like my network controller is shot ?java script:emoticon(':blink:',%20'smid_8')
nothing both machines make the right noises and go thru the motions but xbox cant see past its port
i backed up my eprom (of course) and now i cant find an eprom reader in exox!
so at least my back ups are on the drive i can hot swap in copy my back ups to pc and then rebuild my drive onto a 40g i have
and either lock the drive with original key or change it if i want to is that about right?
what i really want is xbmc so i might just go with that.
is there a proper ts 80/speccy emu i cant find one? blink.gif

p.s.MINE SINCE NEW never been connected to ANYTHING LET ALONE LIVE so this could have been a factory fault !



thanks sinclairuser x

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 January 2010 - 10:38 AM

Speccy isn't open source.
If you can't find a xbox emulator for it on the usual places, it probably doesn't exist.

regards.





#3 sinclairuser

sinclairuser

    X-S Senior Member

  • Members
  • PipPip
  • 163 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 20 January 2010 - 03:54 PM

QUOTE(obcd @ Jan 20 2010, 09:38 AM) View Post

Speccy isn't open source.
If you can't find a xbox emulator for it on the usual places, it probably doesn't exist.

regards.



#4 sinclairuser

sinclairuser

    X-S Senior Member

  • Members
  • PipPip
  • 163 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 21 January 2010 - 08:13 PM

hi guys just to let you know the port problem was a build up of dust and muck in the port!
thought id mention it you never know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users