Jump to content


Photo

Please Help Me Softmodding


  • Please log in to reply
14 replies to this topic

#1 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 02:01 PM

Hey,

It's been days I'm trying to mod. I bought an XBOX 1.0 and used Soft Mod Installer Deluxe v5.01. It worked well for modding the original HDD except the led blinking that means I have to set time.

The real problem is upgrading the hard drive, a 250gb western digital caviar: I backuped my eeprom and the original HD content to my PC. Then I followed the instructions for HDM 1.9 and my new HDD was properly installed.

When I tested the new HDD i found two problems:

- ~123gb allocated to F but where in the hell is the rest ? So I activated the G drive and I got a 0 byte size on screen.

- Worse than that, I set the time in the original xbox dash like they said to stop the led blinking. Since then I always have a black screen after the flubber and the XBOX when I boot the xbox.

So I plugged back to the PC the new HDD and redid the HDM 1.9 step. But I always have this black screen when I boot. The original HDD still boots, though.

Thanks for helping me.

I need my retro fix !!!

Edited by waal, 20 January 2010 - 02:02 PM.


#2 Pulsemasta

Pulsemasta

    X-S Expert

  • Members
  • PipPipPip
  • 725 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 January 2010 - 02:18 PM

QUOTE(waal @ Jan 20 2010, 02:01 PM) View Post

Hey,

It's been days I'm trying to mod. I bought an XBOX 1.0 and used Soft Mod Installer Deluxe v5.01. It worked well for modding the original HDD except the led blinking that means I have to set time.

The real problem is upgrading the hard drive, a 250gb western digital caviar: I backuped my eeprom and the original HD content to my PC. Then I followed the instructions for HDM 1.9 and my new HDD was properly installed.

When I tested the new HDD i found two problems:

- ~123gb allocated to F but where in the hell is the rest ? So I activated the G drive and I got a 0 byte size on screen.

- Worse than that, I set the time in the original xbox dash like they said to stop the led blinking. Since then I always have a black screen after the flubber and the XBOX when I boot the xbox.

So I plugged back to the PC the new HDD and redid the HDM 1.9 step. But I always have this black screen when I boot. The original HDD still boots, though.

Thanks for helping me.

I need my retro fix !!!


Hey, sounds like you have to format your partitions.

Go into System, then to Format Menu and format the G partition.
You will need to put in a password to do this (if your using Unleashx)
password is "Xbox" (That is case sensitive, so make sure the X is caps)

Hope that helped.


#3 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 02:34 PM

Thanks. That may fix one the problems.

But before I can do this I have to solve this boot issue.

#4 Pulsemasta

Pulsemasta

    X-S Expert

  • Members
  • PipPipPip
  • 725 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 January 2010 - 02:57 PM

QUOTE(waal @ Jan 20 2010, 02:34 PM) View Post

Thanks. That may fix one the problems.

But before I can do this I have to solve this boot issue.


Have you tried a rescue disk of anykind?

also, take apart the box and make sure everything is hooked up correctly, and all the plugs are plugged in nice and snug.

other than that, it is entirely possible that you just have a bad drive there :-/

#5 sinclairuser

sinclairuser

    X-S Senior Member

  • Members
  • PipPip
  • 163 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 20 January 2010 - 03:10 PM

[quote name='waal' date='Jan 20 2010, 01:01 PM' post='4619927']
Hey,

It's been days I'm trying to mod. I bought an XBOX 1.0 and used Soft Mod Installer Deluxe v5.01. It worked well for modding the original HDD except the led blinking that means I have to set time.

The real problem is upgrading the hard drive, a 250gb western digital caviar: I backuped my eeprom and the original HD content to my PC. Then I followed the instructions for HDM 1.9 and my new HDD was properly installed.



a couple of things did your installer have an nk. patch for larger drives seems uncanny to me that you are close
to the limit (depending on drive manufacturer)

also the clock problem seems like (from a pc point of view) as im a pc wiz but xbox noob!
so if this is wrong tell me and i'l fix it! either your sofware settings clock etc are not enforced over your hardware
and as a result evert time you reset it goes to hardware default try setting your clock in msdash but dont switch your dash leave it for a while play song or play a quick level shut off restart your machine IN MSDASH HAS THE CLOCK RESET? IF SO IT COULD BE A BOIS PROBLEM! i have'nt got that far yet? so i dont know if xbox bios is
hard rom ,battery or has a cap! it could be your dashes are only controlling "the software " as a result on a hard boot the clock settings have not been saved.
but it could be well be that for some reason your install was damaged in some way just because IT RUNS DOES NOT MEAN IT'S RIGHT!
anyone who's ever loaded windows on a pc "perfectly" only to see it self destruct in 2 hours in the work place will testify to that!.
TRY LOADING IT AGAIN BEFORE TRYING THE HARDWARE ROUTE IF YOU BACKED UP AS INSTRUCTED IT WONT DO ANY MORE HARM ALSO GET A DIFFERENT INSTALLER FROM THE USUAL PLACES AND TRY THAT .
HOPE THIS HELPS
SINCLAIRUSER X

Edited by sinclairuser, 20 January 2010 - 03:28 PM.


#6 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 05:31 PM

QUOTE(Pulsemasta @ Jan 20 2010, 02:57 PM) View Post

Have you tried a rescue disk of anykind?

also, take apart the box and make sure everything is hooked up correctly, and all the plugs are plugged in nice and snug.

other than that, it is entirely possible that you just have a bad drive there :-/

The HDD is brand new and I can't load any disc. And the original xbox drive who was inside still boots ok even if it's modded.

Edited by waal, 20 January 2010 - 05:32 PM.


#7 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 05:45 PM

QUOTE('sinclairuser')

a couple of things did your installer have an nk. patch for larger drives seems uncanny to me that you are close
to the limit (depending on drive manufacturer)


Never heard of nk. patch before. Will check on this.

I should see this site about the drive manufacturer, too: http://xboxdrives.x-pec.com/?p=list

QUOTE('sinclairuser')

also the clock problem seems like (from a pc point of view) as im a pc wiz but xbox noob!
so if this is wrong tell me and i'l fix it! either your sofware settings clock etc are not enforced over your hardware
and as a result evert time you reset it goes to hardware default try setting your clock in msdash but dont switch your dash leave it for a while play song or play a quick level shut off restart your machine IN MSDASH HAS THE CLOCK RESET? IF SO IT COULD BE A BOIS PROBLEM! i have'nt got that far yet? so i dont know if xbox bios is hard rom ,battery or has a cap! it could be your dashes are only controlling "the software " as a result on a hard boot the clock settings have not been saved.
but it could be well be that for some reason your install was damaged in some way just because IT RUNS DOES NOT MEAN IT'S RIGHT!
anyone who's ever loaded windows on a pc "perfectly" only to see it self destruct in 2 hours in the work place will testify to that!.


You may be right on the clock problem. It's an old second hand xbox (of coz) and I remember I was asked too set the clock when I ran it the first time. If it's a bios failure, then damn I'm f**** because I have no warranty.

QUOTE('sinclairuser')

TRY LOADING IT AGAIN BEFORE TRYING THE HARDWARE ROUTE IF YOU BACKED UP AS INSTRUCTED IT WONT DO ANY MORE HARM ALSO GET A DIFFERENT INSTALLER FROM THE USUAL PLACES AND TRY THAT .
HOPE THIS HELPS
SINCLAIRUSER X


I can't load anything at the moment, neither any cd nor the new hdd. Only the original HDD. Something odd is that when I restore the new hdd with HDM 1.9 it doesn't work. It only worked the first time.

Thanks for you tips, though.

#8 Pulsemasta

Pulsemasta

    X-S Expert

  • Members
  • PipPipPip
  • 725 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 January 2010 - 08:08 PM

Just because the HD is brand new doesn't mean it can't be broken....keep that in mind.

#9 dballs442

dballs442

    X-S X-perience

  • Members
  • PipPip
  • 456 posts
  • Location:Durango, CO
  • Interests:Sustainability, Playing music, Mountain Biking, Snowboard, Games, Micro Beer, Camping, River Sports
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 20 January 2010 - 09:05 PM

have you tried simply putting the old hdd in and setting the clock back to what ever time it had before the black screens started happening?

perhaps its clashing with your eeprom.

this is just a wim but i would try putting your original hdd in, setting the time properly, making a new backup of your eeprom and c and e partitions, then make a new hdm disc with that info, then go through the process with hdm again on your new hdd. see if that works.

again im just trouble shooting blind here. shouldnt hurt anything though.

as for your partitions on your new hdd. you need to run xbox partitioner found at the usual place. combine the g and f i believe if you want just one big f drive.

#10 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 09:43 PM

QUOTE(Pulsemasta @ Jan 20 2010, 08:08 PM) View Post

Just because the HD is brand new doesn't mean it can't be broken....keep that in mind.


Was tested before on win.

QUOTE(dballs442 @ Jan 20 2010, 09:05 PM) View Post

have you tried simply putting the old hdd in and setting the clock back to what ever time it had before the black screens started happening?

perhaps its clashing with your eeprom.

this is just a wim but i would try putting your original hdd in, setting the time properly, making a new backup of your eeprom and c and e partitions, then make a new hdm disc with that info, then go through the process with hdm again on your new hdd. see if that works.

again im just trouble shooting blind here. shouldnt hurt anything though.



My eeprom are like this:

\E\Backup\Eeprom\
=============
bios.bin
disk.bin
eeprom.bin
hddinfo.txt
hddkey.bin
SID5

I also thought about setting the clock on the original HDD like you suggest. But I'm too scared to crash it like the other. If it happens I'm definitly done.

Though I have another original xbox hdd. I'm thinking about how to convert it to an emergency drive.


QUOTE(dballs442 @ Jan 20 2010, 09:05 PM) View Post


as for your partitions on your new hdd. you need to run xbox partitioner found at the usual place. combine the g and f i believe if you want just one big f drive.

Thanks for reminding me this. I heard about this tool and I forgot about it.



#11 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 10:05 PM

update.

I just read this on the release note : "The installer only works on dashboard version 5960 (current latest dashboard)."

I forgot to update the MS dashboard at start.

IPB Image

Edited by waal, 20 January 2010 - 10:05 PM.


#12 murauder

murauder

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Ky, U.S.A.
  • Interests:Music, computers, electronics, internet, technology, guitar, writing, video games, outdoors and guns
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 January 2010 - 10:36 PM

i would update to the latest dash with the stock hdd then mod it and back up C E and your eeprom. then build the new disk from it.
also krayzies ndure 1.1 is much better (it tells you if your dash isnt the latest)

#13 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 20 January 2010 - 10:59 PM

Thanks for the advice. I think it's wise to proceed like that. Now I must figure how to revert to the original setup. I saw this option in SID 5, I just hope it works. Then I'll buy a Burnout 3 to update the dashboard.

#14 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 January 2010 - 11:08 PM

QUOTE
Then I'll buy a Burnout 3 to update the dashboard.

Any LIVE enabled game should update the dash if you try to connect to LIVE. You don't need to connect, just tell the game to connect to LIVE and it should update the dash.

Since you are starting over, I also HIGHLY recommend Krazie's Ndure 1.1.1.

#15 waal

waal

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 23 January 2010 - 07:36 AM

Thanks guys for your help. I created a new softmod with Kingroach's Ndure 3.1 then I wiped my HD, copied the files and locked with HDM. Now I've got two big F & G partitions ready for emu happiness. bdaybiggrin.gif

Edited by waal, 23 January 2010 - 07:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users