Jump to content


Photo

Need Help W/ Xenen 6xxx Dash Jtag


  • Please log in to reply
1 reply to this topic

#1 PaganOne

PaganOne

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Location:Colorado, US
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 26 January 2010 - 10:57 PM

I have a Xenon board with a 6xxx dash (I think it was 67 something). Anyways, I got XBR_8955_3 running no problem except that the popup window when you hit the Xbox button on the controller is still blade style and I cant see the menu items. I tried to update to 7371 dashboard but it wouldn't complete because of no Memory Unit. Booted up to 7371 and I thought cool. Reflashed XBR but same problem with pop-up menu. Like a bonehead I forgot to re-dump the NAND after I updated the dash now when I try to go back to original I get a 0022 RROD undoubtly because the e-fuses don't match. I tried grabbing the flash off another 7371 XENON and injecting my KV but same problem. XBR will run fine, but I've lost all functionality of the pop-up menu. Ayyone got any thoughts?? As a note I used the diode method and not the resistor method.

#2 PaganOne

PaganOne

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Location:Colorado, US
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 27 January 2010 - 01:22 AM

I got it. Was able to increment the LDV on Patch 0 and the machine took off biggrin.gif . Now just to not repeat my mistake again tongue.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users