Jump to content


Photo

E73 Error Fixed Then Replaced Network Port, Still No Connectivity


  • Please log in to reply
1 reply to this topic

#1 Losty

Losty

    X-S Enthusiast

  • Members
  • 22 posts

Posted 29 January 2010 - 08:18 AM

alright i had a e73 error xbox, i reflowed the unit, and it fixed the e73 error, then gave the customer the unit to buy. well, i didnt check xbox live connectivity, and it doesnt get on xbox live. i assumed that most likely what had happened was a surge on the router, and then blew the ethernet port, causing it to go to a e73. so i figured that after replacing the ethernet port with one from a dead 360 motherboard, i would be able to get it working. so i de soldered the Ethernet adapter from one and re soldered in into that customers box. usb works fine, but gets same error conecting to live. you can tell its starting to detect internet connection, but fails. when you check connection if you pull plug it stops trying to connect. also usb adapter on that port works fine. so after all that fun im guessing the ethernet controller chip is just pretty much fried, and i dont have the ability to replace that chip. i'm wondering if a wireless adapter will work, and will allow the console to get onto live? i dont have one so i cant test it out myself. anyone know? thanks.

#2 XBOXModder.com

XBOXModder.com

    X-S Young Member

  • XS-BANNED
  • Pip
  • 33 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 February 2010 - 06:45 PM

I had a customer with the same problem once.

It would connect to network, but not Live/PC/Internet.... It would say connected to network, but if I logged into router, it would never show up.

Also had a similar error like yours, I initially thought a heatgun on the ethernet controller would do the trick, but it didnt.

The next day I lost sound as well.... so no sound, no ethernet....


Turns out, it was the SouthBridge chip. I tried heatgunning it, but it was lifted too much on one side. So I stacked some pennies, and it fixed the ETHERNET and SOUND.

Hope it helps....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users